15:00:18 <slaweq> #startmeeting neutron_ci
15:00:18 <opendevmeet> Meeting started Tue Mar  1 15:00:18 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:18 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:20 <slaweq> hi
15:00:22 <ralonsoh> hi
15:00:26 <lajoskatona> Hi,
15:00:26 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:00:33 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:00:48 <lajoskatona> slaweq: I have to leave earlier today (~15:30 UTC)
15:01:02 * bcafarel checks if he has working sound this time
15:01:03 <slaweq> lajoskatona: sure, we can do quick meeting today :)
15:03:26 <slaweq> ralonsoh: obondarev are You joining video call?
15:03:41 <ralonsoh> sorry!
15:04:14 <obondarev> just a sec
15:04:14 <slaweq> #topic Actions from previous meetings
15:04:25 <slaweq> mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
15:04:39 <slaweq> #action mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
15:04:47 <slaweq> slaweq to check missing devices in namespace, see https://bugs.launchpad.net/neutron/+bug/1961740 for details
15:05:44 <slaweq> #link https://review.opendev.org/c/openstack/neutron/+/830622
15:07:04 <slaweq> slaweq to move fips jobs to periodic queue
15:07:10 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/830623
15:07:24 <ykarel> is audio working for everyone?
15:07:38 <slaweq> #action slaweq to update grafana to add fips jobs to the periodic graph
15:07:58 <slaweq> ykarel: for me it works
15:07:59 <slaweq> please try different browser maybe
15:08:12 <ralonsoh> ykarel, it is
15:08:20 <ykarel> yes now working
15:08:29 <slaweq> #topic Stable branches
15:09:02 <ykarel> gone again, so seems some issue on my side only, test sound works fine
15:09:28 * ykarel tries different browser
15:11:08 <slaweq> #topic Stadium projects
15:12:08 <slaweq> #topic Grafana
15:12:17 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:12:35 <slaweq> |  2022-7 |   1.67   |... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/KWUVCtOoknnPjQONAlCmqEzz)
15:13:28 <slaweq> Gate failure bugs: https://tinyurl.com/2p9x6yr2 - ykarel did great job cleaning this list recently, now it's only 28 bugs there
15:14:11 <ralonsoh> +1 for this cleaning effort !
15:14:20 <ralonsoh> ykarel, ^^
15:14:23 <obondarev> nice!
15:15:13 <lajoskatona> +1
15:16:34 <slaweq> #topic fullstack/functional
15:16:43 <lajoskatona> This is the dashboard for resource usage I think: https://review.opendev.org/c/openstack/project-config/+/831374
15:17:15 <ykarel> lajoskatona, yes right ^
15:17:37 <ykarel> no audio for me yet, tried different browsers
15:17:45 <slaweq> https://56478ba267ebf25a23bb-1eea024bd5e7ce21ccc269ced577bdd4.ssl.cf2.rackcdn.com/830509/3/gate/neutron-functional-with-uwsgi/efe0312/testr_results.html
15:17:50 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_780/828687/1/gate/neutron-functional-with-uwsgi/780a196/testr_results.html
15:17:54 <slaweq> https://7dbf986b2ac380cd13d6-397caf381a73cd99b004eb00bbac7fbc.ssl.cf2.rackcdn.com/825428/10/check/neutron-functional-with-uwsgi/1f91dc7/testr_results.html
15:19:04 <slaweq> #action ralonsoh to investigate timeout while waiting for router to be "primary" in functional tests
15:19:51 <slaweq> https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html
15:21:17 <ykarel> somehow audio works now, it's weird
15:21:38 <slaweq> #action ralonsoh to investigate mysql failure https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html
15:22:08 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
15:22:43 <slaweq> #action slaweq to check fullstack failure https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
15:22:57 <slaweq> #topic Tempest/Scenario
15:23:08 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_242/830509/3/gate/neutron-ovn-tempest-ipv6-only/2424298/testr_results.html
15:23:14 <slaweq> https://review.opendev.org/c/openstack/neutron/+/830808
15:24:15 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html
15:25:47 <slaweq> #action slaweq to check notifications from neutron to nova in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html
15:26:48 <ykarel> patch to add new periodic jobs to dashboard https://review.opendev.org/c/openstack/project-config/+/831378
15:27:41 <ykarel> https://review.opendev.org/c/openstack/project-config/+/831374
15:51:05 <opendevreview> yatin proposed openstack/neutron master: Fix configure_for_func_testing script  https://review.opendev.org/c/openstack/neutron/+/830949
15:51:46 <opendevreview> Merged openstack/neutron stable/victoria: [OVN] Handle RouterNotFound exception in set_gateway_mtu  https://review.opendev.org/c/openstack/neutron/+/830866
16:18:57 <opendevreview> Merged openstack/neutron stable/ussuri: [OVN] Handle RouterNotFound exception in set_gateway_mtu  https://review.opendev.org/c/openstack/neutron/+/830867
16:19:01 <opendevreview> Merged openstack/neutron-tempest-plugin master: Re enable trunk_subport_lifecycle scenario test  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/830990
16:19:04 <opendevreview> Merged openstack/neutron-tempest-plugin master: Add test to verify DHCP port IP address modification  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/827827
17:17:46 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Group execution of SQL functional tests  https://review.opendev.org/c/openstack/neutron/+/831409
18:19:28 <opendevreview> Merged openstack/neutron master: Switch to cirros uec image in ovn tempest jobs  https://review.opendev.org/c/openstack/neutron/+/830808
18:53:31 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Group execution of SQL functional tests  https://review.opendev.org/c/openstack/neutron/+/831409
22:17:06 <opendevreview> Merged openstack/networking-ovn stable/train: [OVN] Handle RouterNotFound exception in set_gateway_mtu  https://review.opendev.org/c/openstack/networking-ovn/+/831218
01:27:31 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]support read chassis update time from nb_cfg_timestamp  https://review.opendev.org/c/openstack/neutron/+/802834
02:29:53 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Rescheduler router gateway chassis  https://review.opendev.org/c/openstack/neutron/+/825073
02:30:04 <opendevreview> Merged openstack/neutron master: Don't set HA ports down while L3 agent restart.  https://review.opendev.org/c/openstack/neutron/+/826545
04:02:43 <opendevreview> Merged openstack/neutron-tempest-plugin master: Readd jobs for neutron-fwaas master branch  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/828443
05:36:23 <opendevreview> ZhouHeng proposed openstack/neutron-fwaas master: Readd neutron-tempest-plugin-fwaas job  https://review.opendev.org/c/openstack/neutron-fwaas/+/831478
05:37:26 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
05:54:11 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Rescheduler router gateway chassis  https://review.opendev.org/c/openstack/neutron/+/825073
06:29:34 <opendevreview> yatin proposed openstack/neutron stable/xena: Restructure layout for periodic, experimental and tox jobs  https://review.opendev.org/c/openstack/neutron/+/831483
06:39:08 <opendevreview> yatin proposed openstack/neutron stable/wallaby: Restructure layout for periodic, experimental and tox jobs  https://review.opendev.org/c/openstack/neutron/+/831485
06:52:42 <slaweq> #endmeeting