#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:35 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:36)
    1. ACTION: mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283 (slaweq, 15:04:02)
    2. ACTION: slaweq to investigate timeout while waiting for router to be "primary" in functional tests (slaweq, 15:07:43)
    3. https://review.opendev.org/c/openstack/neutron/+/831409 (ralonsoh, 15:08:19)
    4. ACTION: slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html (slaweq, 15:11:17)
    5. ACTION: slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899 (slaweq, 15:16:14)

  2. Stable branches (slaweq, 15:16:57)
  3. Stadium projects (slaweq, 15:18:44)
    1. https://review.opendev.org/q/topic:yoga-rc1-deadline+is:open+reviewer:katonalala%2540gmail.com (lajoskatona, 15:19:27)

  4. Grafana (slaweq, 15:20:59)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:21:04)
    2. https://grafana.opendev.org/d/584dacaabb/octavia-failure-rate?orgId=1 (slaweq, 15:22:26)
    3. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&viewPanel=20 (slaweq, 15:25:02)

  5. fullstack/functional (slaweq, 15:26:17)
    1. https://d2906f583f75630318f3-beac4b5f1c13ffc5e76ddbf8e8dde130.ssl.cf1.rackcdn.com/830666/5/gate/neutron-functional-with-uwsgi/f92faca/testr_results.html (slaweq, 15:26:35)
    2. ACTION: slaweq to ask dpawlik about logstash state (slaweq, 15:31:48)
    3. ACTION: slaweq to report bug about missing namespace in functional tests (slaweq, 15:34:45)

  6. Periodic (slaweq, 15:38:12)
    1. ACTION: slaweq to check functional and fullstack FIPS jobs from periodic queue (slaweq, 15:39:16)
    2. https://bugs.launchpad.net/oslo.db/+bug/1963679 (ralonsoh, 15:40:20)


Meeting ended at 15:43:59 UTC (full logs).

Action items

  1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq to investigate timeout while waiting for router to be "primary" in functional tests
  3. slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
  4. slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
  5. slaweq to ask dpawlik about logstash state
  6. slaweq to report bug about missing namespace in functional tests
  7. slaweq to check functional and fullstack FIPS jobs from periodic queue


Action items, by person

  1. slaweq
    1. slaweq to investigate timeout while waiting for router to be "primary" in functional tests
    2. slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
    3. slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
    4. slaweq to ask dpawlik about logstash state
    5. slaweq to report bug about missing namespace in functional tests
    6. slaweq to check functional and fullstack FIPS jobs from periodic queue


People present (lines said)

  1. slaweq (108)
  2. ralonsoh (26)
  3. lajoskatona (11)
  4. mlavalle1 (8)
  5. opendevreview (7)
  6. bcafarel (6)
  7. ykarel (5)
  8. opendevmeet (3)


Generated by MeetBot 0.1.4.