15:00:24 <slaweq> #startmeeting neutron_ci
15:00:24 <opendevmeet> Meeting started Tue Mar 22 15:00:24 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:24 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:36 <slaweq> this week we have video meeting at
15:00:40 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:46 <ralonsoh> hi
15:02:04 <lajoskatona> Hi
15:02:58 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:02 <slaweq> please open as always
15:03:46 <slaweq> #topic Actions from previous meetings
15:03:51 <slaweq> mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
15:04:38 <slaweq> #action mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
15:04:46 <slaweq> slaweq to investigate timeout while waiting for router to be "primary" in functional tests
15:04:55 <slaweq> I proposed patch https://review.opendev.org/c/openstack/neutron/+/833434 with some extra logs, will continue investigation when it will be merged
15:07:00 <slaweq> slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
15:07:18 <slaweq> #action     slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
15:07:34 <slaweq> slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
15:13:49 <slaweq> #action     slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
15:13:56 <slaweq> slaweq to ask dpawlik about logstash state
15:14:28 <slaweq> https://opensearch.logs.openstack.org/_dashboards/app/discover/?security_tenant=global
15:14:49 <slaweq> user: openstack; password: openstack
15:15:06 <dpawlik> hey, https://lists.openstack.org/pipermail/openstack-discuss/2022-March/027690.html
15:16:20 <dpawlik> more logs will be included soon
15:18:27 <slaweq> slaweq to report bug about missing namespace in functional tests
15:18:33 <mlavalle> dpawlik: I will be playing with it this week. I'll ping you if I get stuck :-)
15:18:33 <slaweq> Bug reported https://bugs.launchpad.net/neutron/+bug/1964313
15:18:55 <slaweq> slaweq to check functional and fullstack FIPS jobs from periodic queue
15:19:07 <dpawlik> mlavalle: cool. I need some feedback
15:19:11 <slaweq> https://review.opendev.org/c/openstack/neutron/+/833177 and https://review.opendev.org/c/openstack/neutron/+/833258
15:19:37 <mlavalle> dpawlik: do you usually hang out in this channle?
15:19:45 <mlavalle> channel^^^
15:19:54 <slaweq> #topic Stable branches
15:21:00 <dpawlik> mlavalle: very rarely
15:21:25 <mlavalle> dpawlik: is openstack-infra better for you?
15:21:54 <dpawlik> mlavalle: definitely yes
15:22:01 <mlavalle> ++
15:22:11 <dpawlik> mlavalle: or #opendev
15:22:25 <mlavalle> ok
15:23:51 <slaweq> #action lajoskatona to create yoga templates in neutron-tempest-plugin jobs
15:24:04 <slaweq> #topic Stadium projects
15:24:30 <lajoskatona> https://review.opendev.org/q/topic:weekly-jobs
15:26:53 <slaweq> #topic Grafana
15:27:06 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:31:08 <slaweq> #link https://tinyurl.com/2p9x6yr2
15:32:34 <slaweq> https://github.com/slawqo/tools/
15:35:23 <slaweq> https://docs.openstack.org/cinder/latest/contributor/gerrit.html#ci-job-rechecks
15:37:29 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Add the corresponding DB context to all SQL transactions  https://review.opendev.org/c/openstack/neutron/+/833247
15:38:01 <slaweq> https://docs.openstack.org/neutron/latest/contributor/contribute.html#testing-and-continuous-integration
15:38:41 <slaweq> #action mlavalle to add note about rechecking with reason
15:38:50 <slaweq> #topic fullstack/functional
15:39:49 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9db/829161/4/check/neutron-functional-with-uwsgi/9dbb6f6/testr_results.html
15:42:01 <slaweq> https://github.com/openstack/neutron/blob/master/tox.ini#L85
15:43:19 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/yoga: ovn migration: Don't use executables in /tmp/  https://review.opendev.org/c/openstack/neutron/+/834609
15:43:34 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/xena: ovn migration: Don't use executables in /tmp/  https://review.opendev.org/c/openstack/neutron/+/834710
15:43:43 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/wallaby: ovn migration: Don't use executables in /tmp/  https://review.opendev.org/c/openstack/neutron/+/834711
15:43:45 <slaweq> #action ralonsoh to propose patch to run mysql functional tests in serial
15:43:56 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html
15:44:29 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/victoria: ovn migration: Don't use executables in /tmp/  https://review.opendev.org/c/openstack/neutron/+/834712
15:44:38 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/ussuri: ovn migration: Don't use executables in /tmp/  https://review.opendev.org/c/openstack/neutron/+/834713
15:44:46 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/job-output.txt
15:46:03 <ralonsoh> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/controller/logs/dsvm-functional-logs/neutron.tests.functional.services.logapi.drivers.ovn.test_driver.LogApiTestCaseSimple.test_log_ovn_unsupported/testrun.txt
15:50:51 <slaweq> #action slaweq to investigate "inprogress" tests which are interrupted somehow https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html
15:51:30 <slaweq> https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html
15:53:04 <slaweq> #action slaweq to report bug about https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html
15:53:15 <slaweq> https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/testr_results.html
15:54:33 <slaweq> https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/testr_results.html
15:54:41 <lajoskatona> https://review.opendev.org/c/openstack/oslo.privsep/+/794993
15:54:57 <slaweq> https://review.opendev.org/c/openstack/neutron/+/833015
15:56:40 <lajoskatona> https://review.opendev.org/c/openstack/requirements/+/833025
15:57:51 <slaweq> https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/job-output.txt
15:58:15 <ralonsoh> https://github.com/svinota/pyroute2/commit/25266ab1689488d96c6697c4dbe2cca1038c559d
15:58:51 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/833015
16:00:44 <slaweq> #endmeeting