#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:26 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:01)
    1. ACTION: mlavalle to add note about rechecking with reason (slaweq, 15:09:24)

  2. Stable branches (slaweq, 15:12:37)
    1. ACTION: lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest (slaweq, 15:15:36)

  3. Stadium projects (slaweq, 15:17:06)
    1. https://zuul.openstack.org/buildsets?project=openstack%2Fnetworking-sfc&project=openstack%2Fnetworking-bagpipe&project=openstack%2Fnetworking-bgpvpn&project=openstack%2Fnetworking-odl&project=%09openstack%2Ftap-as-a-service&project=openstack%2Fneutron-vpnaas&project=openstack%2Fneutron-dynamic-routing&branch=master&pipeline=periodic-weekly&skip=0 (slaweq, 15:17:26)
    2. ACTION: lajoskatona to check failing py39 job in networking-odl (slaweq, 15:18:50)

  4. Grafana (slaweq, 15:24:11)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:24:15)
    2. https://review.opendev.org/c/openstack/neutron/+/833015 (ralonsoh, 15:27:12)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_170/836120/5/gate/neutron-functional-with-uwsgi/1701f9a/testr_results.html (slaweq, 15:34:12)
    4. https://b5e0246d2a61241093f5-52f9a55e019565a745f2bb8d45b0d6fa.ssl.cf1.rackcdn.com/836725/2/check/neutron-functional-with-uwsgi/ad2bdce/testr_results.html (slaweq, 15:34:27)

  5. Tempest/Scenario (slaweq, 15:35:57)
    1. https://4de9725805f5e105f3a0-621008116cc26c58a3190713e2eda213.ssl.cf1.rackcdn.com/836863/3/check/neutron-tempest-plugin-scenario-linuxbridge/95dd563/testr_results.html (slaweq, 15:36:15)
    2. ACTION: slaweq to skip failing linuxbridge scenario test (slaweq, 15:38:30)

  6. Periodic (slaweq, 15:40:27)
    1. ACTION: mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job (slaweq, 15:42:04)
    2. ACTION: slaweq to check neutron-ovs-tempest-slow periodic job (slaweq, 15:42:20)
    3. https://zuul.openstack.org/build/8a44d67db5474acdb1cfce78d4ba04cd (slaweq, 15:42:57)
    4. ACTION: ykarel to check failing propose-translation-update periodic job (slaweq, 15:43:40)
    5. https://review.opendev.org/c/openstack/neutron-lib/+/828738/18/.zuul.yaml (ralonsoh, 15:44:40)
    6. ACTION: ralonsoh to add neutron-tempest-plugin jobs to the neutron-lib CI (slaweq, 15:47:09)


Meeting ended at 15:53:13 UTC (full logs).

Action items

  1. mlavalle to add note about rechecking with reason
  2. lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
  3. lajoskatona to check failing py39 job in networking-odl
  4. slaweq to skip failing linuxbridge scenario test
  5. mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
  6. slaweq to check neutron-ovs-tempest-slow periodic job
  7. ykarel to check failing propose-translation-update periodic job
  8. ralonsoh to add neutron-tempest-plugin jobs to the neutron-lib CI


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
    2. lajoskatona to check failing py39 job in networking-odl
  2. mlavalle
    1. mlavalle to add note about rechecking with reason
    2. mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
  3. ralonsoh
    1. ralonsoh to add neutron-tempest-plugin jobs to the neutron-lib CI
  4. slaweq
    1. slaweq to skip failing linuxbridge scenario test
    2. slaweq to check neutron-ovs-tempest-slow periodic job
  5. ykarel
    1. ykarel to check failing propose-translation-update periodic job


People present (lines said)

  1. slaweq (129)
  2. ralonsoh (35)
  3. lajoskatona (29)
  4. mlavalle (24)
  5. mnaser (6)
  6. bcafarel (5)
  7. ykarel (5)
  8. opendevmeet (3)
  9. gmann (1)


Generated by MeetBot 0.1.4.