15:01:08 <slaweq> #startmeeting neutron_ci
15:01:08 <opendevmeet> Meeting started Tue Apr 19 15:01:08 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:08 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:27 <slaweq> the meeting is on the video this week
15:01:31 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:56 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:29 <slaweq> #topic Actions from previous meetings
15:02:38 <slaweq> mlavalle to add note about rechecking with reason
15:02:43 <opendevreview> Jakub Libosvar proposed openstack/neutron master: [ovn][migration] Support migration to OVN from iptables firewall  https://review.opendev.org/c/openstack/neutron/+/837566
15:03:54 <slaweq> #action mlavalle to add note about rechecking with reason
15:04:52 <slaweq> lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
15:05:55 <slaweq> #action lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
15:06:29 <slaweq> lajoskatona to check failing py39 job in networking-odl
15:08:23 <slaweq> #action lajoskatona to contiune checking failing py39 job in networking-odl
15:08:30 <slaweq> slaweq to skip failing linuxbridge scenario test
15:08:34 <slaweq> Patch https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/837693
15:09:21 <slaweq> mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
15:09:35 <mlavalle> slaweq: will do it this week.
15:09:58 * mlavalle made it worst by disconnecting
15:10:02 <slaweq> #action mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
15:10:09 <slaweq> slaweq to check neutron-ovs-tempest-slow periodic job
15:10:17 <slaweq> Bug report https://bugs.launchpad.net/neutron/+bug/1968896
15:10:24 <slaweq> Due to patch https://review.opendev.org/c/openstack/neutron/+/819567, Tested in revert https://review.opendev.org/c/openstack/neutron/+/837685
15:11:14 <ykarel> mlavalle, wrt fedora job we seen similar issue in other jobs and was caused by patch https://github.com/openvswitch/ovs/commit/08e9e5337383afd16a225334cb2549a027280537
15:11:19 <ykarel> similar commit in branch-15
15:11:19 <slaweq> ykarel to check failing propose-translation-update periodic job
15:11:47 <slaweq> ralonsoh to add neutron-tempest-plugin jobs to the neutron-lib CI
15:12:06 <opendevreview> Merged openstack/neutron stable/wallaby: Also add B324 to bandit skip list for python3.9+  https://review.opendev.org/c/openstack/neutron/+/837672
15:12:13 <ralonsoh> ^^ https://review.opendev.org/c/openstack/neutron-lib/+/837590
15:12:24 <slaweq> #topic Stable branches
15:12:48 <ykarel> mlavalle, other jobs were fixed with https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/836122, but this may be something different if that job is to test both ovn and ovs from master branch
15:13:05 <mlavalle> ykarel: ack
15:13:14 <bcafarel> https://review.opendev.org/q/I941ef5ea90970a0901236afe81c551aaf24ac1d8 pending backports for < victoria
15:14:57 <slaweq> #topic Stadium projects
15:16:50 <slaweq> #topic Grafana
15:17:09 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:20:29 <ykarel> ++
15:21:16 <slaweq> #topic fullstack/functional
15:21:29 <slaweq> https://e0d2a017499b8f0ccb46-25dc1a1096eaf82a51392114c0a4a973.ssl.cf1.rackcdn.com/836725/2/gate/neutron-functional-with-uwsgi/85288e5/testr_results.html
15:21:33 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dae/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/dae5c24/testr_results.html
15:22:13 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/836140
15:22:31 <opendevreview> Merged openstack/neutron stable/xena: Also add B324 to bandit skip list for python3.9+  https://review.opendev.org/c/openstack/neutron/+/837671
15:24:34 <slaweq> https://d94b4cd84b6a46f0b36c-82f789b81dd771ff819fc3b404846d37.ssl.cf2.rackcdn.com/837685/1/experimental/neutron-functional-with-uwsgi-with-neutron-lib-master/6b851c7/testr_results.html
15:26:09 <slaweq> https://d879b1d41db92bf012a3-2bffcf55b823b0a6b0373b3bb2b87412.ssl.cf1.rackcdn.com/834613/3/check/neutron-functional-with-uwsgi/62332b3/testr_results.html
15:28:06 <slaweq> #topic Periodic
15:28:50 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6fd/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ovs-release-fips/6fd82f1/testr_results.html
15:30:19 <slaweq> #action mlavalle to check failed fips periodic job
15:30:34 <slaweq> #topic On Demand
15:30:48 <ykarel> backport to yoga: https://review.opendev.org/c/openstack/neutron/+/837792
15:39:22 <opendevreview> Terry Wilson proposed openstack/neutron master: Fix setting table monitoring conditions  https://review.opendev.org/c/openstack/neutron/+/834613
16:09:43 <opendevreview> Fernando Royo proposed openstack/ovn-octavia-provider stable/yoga: Use python3-devel in bindep for rpm distros  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/838527
16:10:27 <opendevreview> Fernando Royo proposed openstack/ovn-octavia-provider stable/xena: Use python3-devel in bindep for rpm distros  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/838528
16:11:00 <opendevreview> Fernando Royo proposed openstack/ovn-octavia-provider stable/wallaby: Use python3-devel in bindep for rpm distros  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/838529
16:31:42 <opendevreview> Jakub Libosvar proposed openstack/neutron master: [ovn][migration] Support migration to OVN from iptables firewall  https://review.opendev.org/c/openstack/neutron/+/837566
16:46:44 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [WIP][L3] QoS inherit network  https://review.opendev.org/c/openstack/neutron/+/819147
18:41:18 <opendevreview> Jakub Libosvar proposed openstack/neutron master: [ovn][migration] Support migration to OVN from iptables firewall  https://review.opendev.org/c/openstack/neutron/+/837566
21:40:56 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/xena: [OVN] Keep "connectivity" VIF details parameter in migration  https://review.opendev.org/c/openstack/neutron/+/838537
21:41:05 <opendevreview> Jakub Libosvar proposed openstack/neutron stable/wallaby: [OVN] Keep "connectivity" VIF details parameter in migration  https://review.opendev.org/c/openstack/neutron/+/838538
01:28:16 <opendevreview> liuyulong proposed openstack/neutron master: Remove block flow when port UP  https://review.opendev.org/c/openstack/neutron/+/838444
01:28:17 <opendevreview> liuyulong proposed openstack/neutron master: Remove useless function _add_port_tag_info  https://review.opendev.org/c/openstack/neutron/+/838445
03:39:45 <opendevreview> OpenStack Proposal Bot proposed openstack/neutron master: Imported Translations from Zanata  https://review.opendev.org/c/openstack/neutron/+/838078
06:54:38 <slaweq> #endmeeting