#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:23 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:57)
    1. https://docs.openstack.org/neutron/latest/contributor/index.html#gerrit-rechecks (lajoskatona, 15:05:18)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release-fips (mlavalle, 15:18:31)

  2. Stable branches (slaweq, 15:21:51)
  3. Stadium projects (slaweq, 15:24:12)
    1. https://review.opendev.org/q/topic:weekly_job (lajoskatona, 15:30:22)

  4. Grafana (slaweq, 15:32:11)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:32:30)

  5. Rechecks (slaweq, 15:38:45)
    1. https://review.opendev.org/c/openstack/neutron/+/836863 - 8 rechecks - mostly hitting https://bugs.launchpad.net/neutron/+bug/1956958 (slaweq, 15:40:12)
    2. https://review.opendev.org/c/openstack/neutron/+/834952 - 5 rechecks - mostly hitting (slaweq, 15:40:30)
    3. https://bugs.launchpad.net/neutron/+bug/1956958 (slaweq, 15:40:34)
    4. ACTION: slaweq to check patch https://review.opendev.org/c/openstack/neutron/+/836140 (slaweq, 15:45:18)

  6. fullstack/functional (slaweq, 15:46:24)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_955/834952/1/gate/neutron-functional-with-uwsgi/955ffd5/testr_results.html (slaweq, 15:46:49)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b61/834952/1/gate/neutron-functional-with-uwsgi/b617dc3/testr_results.html (slaweq, 15:46:54)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_211/837681/2/check/neutron-functional-with-uwsgi/2117823/testr_results.html (slaweq, 15:47:00)

  7. On Demand agenda (slaweq, 15:52:16)


Meeting ended at 15:55:26 UTC (full logs).

Action items

  1. slaweq to check patch https://review.opendev.org/c/openstack/neutron/+/836140


Action items, by person

  1. slaweq
    1. slaweq to check patch https://review.opendev.org/c/openstack/neutron/+/836140


People present (lines said)

  1. slaweq (108)
  2. lajoskatona (29)
  3. mlavalle (26)
  4. ralonsoh (16)
  5. bcafarel (8)
  6. ykarel (8)
  7. opendevreview (4)
  8. opendevmeet (3)
  9. obondarev (2)


Generated by MeetBot 0.1.4.