15:01:01 <slaweq> #startmeeting neutron_ci
15:01:01 <opendevmeet> Meeting started Tue May 10 15:01:01 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:01 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:06 <slaweq> CI meeting on meetpad today:
15:01:12 <slaweq> https://meetpad.opendev.org/neutron-ci-meetings
15:01:13 <ralonsoh> hi
15:01:23 <slaweq> ralonsoh: bcafarel and others ^^
15:01:58 <slaweq> mlavalle: and You too ^^ :)
15:02:22 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:29 <slaweq> #topic Actions from previous meetings
15:02:36 <slaweq> slaweq to check patch https://review.opendev.org/c/openstack/neutron/+/836140
15:05:25 <slaweq> #topic Stable branches
15:05:42 <bcafarel> https://review.opendev.org/c/openstack/neutron/+/841204
15:11:30 <slaweq> #topic Stadium projects
15:14:33 <slaweq> #topic Grafana
15:14:40 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:15:45 <slaweq> #topic Rechecks
15:23:06 <mlavalle> example of a recheck with bug in the comment: https://review.opendev.org/c/openstack/neutron/+/837780
15:25:00 <slaweq> #topic fullstack/functional
15:26:03 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html
15:29:55 <slaweq> #action slaweq to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html
15:32:28 <slaweq> #action slaweq to propose making things not supported framework in Neutron
15:32:39 <slaweq> #topic Tempest/Scenario
15:32:51 <slaweq> https://bugs.launchpad.net/neutron/+bug/1971569
15:33:25 <slaweq> https://review.opendev.org/c/openstack/neutron/+/841094
15:35:05 <lajoskatona> o/
15:35:38 <ralonsoh> slaweq, you need to finish the meeting
15:35:46 <slaweq> #endmeeting