15:00:18 <slaweq> #startmeeting neutron_ci
15:00:18 <opendevmeet> Meeting started Tue May 24 15:00:18 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:18 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:30 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:38 <lajoskatona> o/
15:02:29 <slaweq> bcafarel ykarel and others: ci meeting
15:02:31 <frickler> ah, iirc I added stable-maint as guardian of the group, yes
15:02:35 <slaweq> are You joining?
15:02:50 <ykarel> yes
15:02:53 <bcafarel> slaweq: I think I am in but I see only myself
15:03:17 <obondarev> slaweq: sorry, conflict meeting in progress :(
15:04:08 <slaweq> obondarev: thx for info
15:05:28 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:05:47 <slaweq> #topic Actions from previous meetings
15:05:54 <slaweq> slaweq to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html
15:06:00 <slaweq> I reopened bug https://bugs.launchpad.net/neutron/+bug/1961740 and described my findings in the comment https://bugs.launchpad.net/neutron/+bug/1961740/comments/17
15:12:55 <opendevreview> Merged openstack/neutron-fwaas master: Add the corresponding DB context to all SQL transactions  https://review.opendev.org/c/openstack/neutron-fwaas/+/842254
15:15:31 <slaweq> slaweq to propose making things not supported framework in Neutron
15:17:06 <slaweq> #action mlavalle  to propose making things not supported framework in Neutron
15:17:17 <slaweq> #topic Stable branches
15:17:38 <bcafarel> train grenade fix https://review.opendev.org/c/openstack/neutron/+/841698
15:18:55 <slaweq> #topic Stadium projects
15:20:28 <lajoskatona> https://review.opendev.org/c/openstack/neutron-fwaas/+/842254
15:20:28 <lajoskatona> https://review.opendev.org/c/openstack/tap-as-a-service/+/842134
15:20:44 <lajoskatona> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/842113
15:22:00 <slaweq> #topic Grafana
15:24:21 <slaweq> #topic fullstack/functional
15:25:07 <slaweq> https://07e494fe9a657569bce1-5040c108db9a551b6197ed5c6d96671e.ssl.cf1.rackcdn.com/841576/2/check/neutron-functional-with-uwsgi/e67eeda/testr_results.html
15:25:44 <slaweq> https://bugs.launchpad.net/neutron/+bug/1966035
15:26:24 <slaweq> obondarev: when You will have some time, can You maybe check https://bugs.launchpad.net/neutron/+bug/1966035 once again?
15:26:29 <slaweq> this week we again hit that issue
15:26:59 <obondarev> slaweq: yep, sure
15:27:06 <slaweq> thx
15:27:10 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f3c/841801/1/check/neutron-fullstack-with-uwsgi/f3c5457/testr_results.html
15:29:55 <ykarel> slaweq, isn't ^ fixed with https://review.opendev.org/c/openstack/neutron/+/841712 ?
15:31:51 <slaweq> #topic Tempest/Scenario
15:31:56 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d3b/841810/7/check/neutron-ovs-tempest-multinode-full/d3bf1f3/testr_results.html
15:33:05 <slaweq> #action ykarel will propose to use other cirros image to avoid kernel panics
15:33:19 <slaweq> #topic Periodic
15:33:23 <slaweq> https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a
15:36:10 <slaweq> #action ykarel to check fips issues in periodic jobs https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a
15:36:18 <slaweq> https://zuul.openstack.org/build/e0262c45c4c44c87846e51d3ad8e1662
15:37:49 <slaweq> #action lajoskatona to update UT periodic jobs to use at least py38
15:39:58 <slaweq> #endmeeting