#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:04)
    1. ACTION: mlavalle to propose making things not supported framework in Neutron (slaweq, 15:04:04)
    2. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:10:56)
    3. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/842646 (lajoskatona, 15:11:57)

  2. Stable branches (slaweq, 15:13:03)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/838053 is close to merge for ussuri/victoria then we will need https://review.opendev.org/c/openstack/neutron/+/843781 for ussuri (bcafarel, 15:14:23)

  3. Stadium projects (slaweq, 15:17:00)
    1. https://bugs.launchpad.net/neutron/+bug/1976360 (ralonsoh, 15:18:22)

  4. Grafana (slaweq, 15:21:15)
    1. ACTION: ralonsoh to remove lower-constraints and py36 jobs from the graphs in grafana (slaweq, 15:22:36)
    2. ACTION: slaweq to mark functional l3 ha tests as unstable temporary (slaweq, 15:25:31)

  5. Rechecks (slaweq, 15:26:46)
  6. Periodic (slaweq, 15:28:19)
    1. https://zuul.openstack.org/build/5504f6afb3ce46fdad29afd9e0b59e19 (slaweq, 15:28:50)
    2. https://zuul.openstack.org/buildset/779c07f580cb42fabeba7ad5e6640a1c (slaweq, 15:29:45)
    3. https://zuul.openstack.org/build/7aef47045c9649a58d28d87e86839f1e (slaweq, 15:32:49)
    4. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/842646 (ralonsoh, 15:35:29)
    5. ACTION: slaweq to report bug and check failing openstack-tox-py39-with-oslo-master periodic job (slaweq, 15:38:10)
    6. https://zuul.openstack.org/build/f265a35aa43649d1baa291d9e711b359 (slaweq, 15:39:06)
    7. ACTION: slaweq to talk with nova team about issue in (slaweq, 15:41:32)

  7. On Demand agenda (slaweq, 15:43:02)


Meeting ended at 15:53:12 UTC (full logs).

Action items

  1. mlavalle to propose making things not supported framework in Neutron
  2. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  3. ralonsoh to remove lower-constraints and py36 jobs from the graphs in grafana
  4. slaweq to mark functional l3 ha tests as unstable temporary
  5. slaweq to report bug and check failing openstack-tox-py39-with-oslo-master periodic job
  6. slaweq to talk with nova team about issue in


Action items, by person

  1. mlavalle
    1. mlavalle to propose making things not supported framework in Neutron
  2. ralonsoh
    1. ralonsoh to remove lower-constraints and py36 jobs from the graphs in grafana
  3. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to mark functional l3 ha tests as unstable temporary
    3. slaweq to report bug and check failing openstack-tox-py39-with-oslo-master periodic job
    4. slaweq to talk with nova team about issue in


People present (lines said)

  1. slaweq (124)
  2. ralonsoh (50)
  3. ykarel (37)
  4. lajoskatona (23)
  5. mlavalle (11)
  6. bcafarel (7)
  7. opendevmeet (3)
  8. gmann (3)
  9. obondarev (2)
  10. opendevreview (2)


Generated by MeetBot 0.1.4.