15:00:34 <slaweq> #startmeeting neutron_ci
15:00:34 <opendevmeet> Meeting started Tue Jun 14 15:00:34 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:34 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:34 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:41 <slaweq> meeting link:
15:00:48 <lajoskatona> Hi
15:00:51 <ralonsoh> hi
15:00:51 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:59 <ykarel> hi
15:01:03 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:26 <slaweq> #topic Actions from previous meetings
15:02:27 <opendevreview> Merged openstack/neutron stable/yoga: migration: Delete also SGRs for IPv6  https://review.opendev.org/c/openstack/neutron/+/844970
15:02:30 <obondarev> hi
15:02:32 <opendevreview> Merged openstack/neutron stable/xena: migration: Delete also SGRs for IPv6  https://review.opendev.org/c/openstack/neutron/+/844971
15:02:34 <slaweq> mlavalle  to propose making things not supported framework in Neutron
15:02:36 <opendevreview> Merged openstack/neutron stable/wallaby: migration: Delete also SGRs for IPv6  https://review.opendev.org/c/openstack/neutron/+/844972
15:02:41 <opendevreview> Merged openstack/neutron stable/victoria: migration: Delete also SGRs for IPv6  https://review.opendev.org/c/openstack/neutron/+/844973
15:02:45 <opendevreview> Merged openstack/neutron stable/ussuri: migration: Delete also SGRs for IPv6  https://review.opendev.org/c/openstack/neutron/+/844975
15:02:49 <opendevreview> Merged openstack/neutron stable/wallaby: Use explicit select condition in SQL query in "_port_filter_hook"  https://review.opendev.org/c/openstack/neutron/+/844788
15:02:54 <opendevreview> Merged openstack/neutron stable/yoga: migration: Fail task if executed script failed  https://review.opendev.org/c/openstack/neutron/+/845403
15:02:58 <opendevreview> Merged openstack/neutron stable/xena: migration: Fail task if executed script failed  https://review.opendev.org/c/openstack/neutron/+/845404
15:03:00 <slaweq> mlavalle: This is what I put together for my action item (unsupported things framework): https://review.opendev.org/c/openstack/neutron/+/845181
15:03:02 <opendevreview> Merged openstack/neutron master: Return default value when get router's enable_ndp_proxy from `request_body`  https://review.opendev.org/c/openstack/neutron/+/845662
15:03:14 <slaweq> mlavalle: and https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/845646
15:04:05 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream
15:04:14 <slaweq> https://bugs.launchpad.net/neutron/+bug/1976323
15:04:35 <slaweq> https://review.opendev.org/c/openstack/neutron/+/844589
15:06:47 <slaweq> #action slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:06:58 <slaweq> ralonsoh to remove lower-constraints and py36 jobs from the graphs in grafana
15:07:31 <ralonsoh> https://review.opendev.org/c/openstack/project-config/+/844254
15:07:53 <lajoskatona> https://review.opendev.org/c/openstack/project-config/+/845596
15:08:21 <slaweq> slaweq to mark functional l3 ha tests as unstable temporary
15:08:29 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/844314
15:08:53 <slaweq> slaweq to report bug and check failing openstack-tox-py39-with-oslo-master periodic job
15:08:59 <slaweq> Patch proposed https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/844408/
15:09:58 <slaweq> slaweq to talk with nova team about issue in neutron-ovn-tempest-ovs-master-fedora
15:10:42 <slaweq> osinfo-db-20220214-1.fc35.noarch vs. osinfo-db-20220516-1.fc35.noarch
15:11:44 <slaweq> #topic Stable branches
15:12:34 <slaweq> #topic Stadium projects
15:13:07 <slaweq> #topic Grafana
15:13:12 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:14:21 <slaweq> #action ykarel to update Neutron-tempest-plugin jobs graphs in Grafana
15:16:04 <ralonsoh> you need to "go for fun" (summit) more often, CI quality improves!
15:21:07 <slaweq> #topic Tempest/Scenario
15:21:16 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f11/844680/1/check/neutron-tempest-plugin-linuxbridge/f111e3f/testr_results.html
15:21:40 <ralonsoh> ask for bigger VMs
15:21:45 <ralonsoh> (at least more RAM)
15:26:04 <slaweq> #action ykarel to increase swap size in the neutron-tempest-plugin jobs
15:26:08 <slaweq> #topic Periodic
15:26:44 <slaweq> https://zuul.openstack.org/build/cc01c74a5d21470eae8f7c45362b1dc5
15:30:35 <ykarel> +1 to switch to 9-stream
15:30:51 <slaweq> #action slaweq to move fedora periodic job to centos9 stream
15:31:02 <slaweq> fips job failing due to missing rabbitmq-server
15:31:09 <slaweq> https://zuul.openstack.org/build/45a514d5613343778f7677e89901f292
15:32:42 <slaweq> #action ykarel to propose fix/workaround for the fips jobs and missing rabbitmq-server package
15:32:55 <slaweq> propose-translation-update still failing due to missing python3.9-dev
15:34:43 <slaweq> #action ykarel to fix propose-translation-update periodic job
15:35:03 <slaweq> #topic On Demand
15:35:32 <lajoskatona> there was some sphinx mailing: http://lists.openstack.org/pipermail/openstack-discuss/2022-June/028842.html
15:35:36 <lajoskatona> perhaps related
15:36:41 <ykarel> thx lajoskatona noted
15:36:45 <ykarel> will keep that in mind
15:36:56 <ralonsoh> bye!
15:37:07 <slaweq> #endmeeting