#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:06 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:07)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:02:55)
    2. ACTION: slaweq to move fedora periodic job to centos9 stream (slaweq, 15:07:19)

  2. Stable branches (slaweq, 15:14:01)
  3. Grafana (slaweq, 15:16:07)
    1. https://review.opendev.org/c/openstack/rally-openstack/+/847879 (ykarel, 15:19:04)

  4. Rechecks (slaweq, 15:22:51)
  5. fullstack/functional (slaweq, 15:24:16)
    1. https://a725fc0d7f8b52d360c4-66ce5f117c645ca152390f12473225b2.ssl.cf5.rackcdn.com/797120/19/gate/neutron-functional-with-uwsgi/4b9fd54/testr_results.html (slaweq, 15:25:08)
    2. https://cb16041cfb3c54cedd2e-24bc61d83ed5aece64ab40b405cf025c.ssl.cf5.rackcdn.com/797121/16/check/neutron-functional-with-uwsgi/12ca1dc/testr_results.html (slaweq, 15:26:51)
    3. https://cb16041cfb3c54cedd2e-24bc61d83ed5aece64ab40b405cf025c.ssl.cf5.rackcdn.com/797121/16/check/neutron-functional-with-uwsgi/12ca1dc/testr_results.html (slaweq, 15:28:45)
    4. ACTION: slaweq to check trunk connectivity test failure https://cb16041cfb3c54cedd2e-24bc61d83ed5aece64ab40b405cf025c.ssl.cf5.rackcdn.com/797121/16/check/neutron-functional-with-uwsgi/12ca1dc/testr_results.html (slaweq, 15:34:11)
    5. https://fd50651997fbb0337883-282d0b18354725863279cd3ebda4ab44.ssl.cf5.rackcdn.com/846960/1/gate/neutron-functional-with-uwsgi/baf4db6/testr_results.html (slaweq, 15:34:33)
    6. https://fd50651997fbb0337883-282d0b18354725863279cd3ebda4ab44.ssl.cf5.rackcdn.com/846960/1/gate/neutron-functional-with-uwsgi/baf4db6/testr_results.html (slaweq, 15:37:01)
    7. ACTION: ralonsoh to check test_walk_versions failure https://fd50651997fbb0337883-282d0b18354725863279cd3ebda4ab44.ssl.cf5.rackcdn.com/846960/1/gate/neutron-functional-with-uwsgi/baf4db6/testr_results.html (slaweq, 15:38:27)
    8. https://d2e721b9a6905a827b60-69bfa1706af4af4c0b48b8bfd809f2ca.ssl.cf2.rackcdn.com/835638/15/check/neutron-functional-with-uwsgi/56a2c78/testr_results.html (slaweq, 15:39:14)
    9. ACTION: slaweq to check why test_ha_router_lifecycle test wasn't skipped as it should be in case of failure (slaweq, 15:40:16)
    10. https://7892a49fff80be41bd93-7937b4b8835d06e87bcc77aa86f44280.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/99f97f6/testr_results.html (slaweq, 15:40:53)
    11. ACTION: ralonsoh to check missing qr- device in the namespace (slaweq, 15:46:01)

  6. Tempest/Scenario (slaweq, 15:47:57)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8c3/797121/16/check/neutron-ovs-tempest-multinode-full/8c3b8eb/testr_results.html (slaweq, 15:48:19)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_4cd/847832/2/check/neutron-tempest-plugin-linuxbridge/4cd9322/testr_results.html (slaweq, 15:54:04)


Meeting ended at 15:56:56 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to move fedora periodic job to centos9 stream
  3. slaweq to check trunk connectivity test failure https://cb16041cfb3c54cedd2e-24bc61d83ed5aece64ab40b405cf025c.ssl.cf5.rackcdn.com/797121/16/check/neutron-functional-with-uwsgi/12ca1dc/testr_results.html
  4. ralonsoh to check test_walk_versions failure https://fd50651997fbb0337883-282d0b18354725863279cd3ebda4ab44.ssl.cf5.rackcdn.com/846960/1/gate/neutron-functional-with-uwsgi/baf4db6/testr_results.html
  5. slaweq to check why test_ha_router_lifecycle test wasn't skipped as it should be in case of failure
  6. ralonsoh to check missing qr- device in the namespace


Action items, by person

  1. ralonsoh
    1. ralonsoh to check test_walk_versions failure https://fd50651997fbb0337883-282d0b18354725863279cd3ebda4ab44.ssl.cf5.rackcdn.com/846960/1/gate/neutron-functional-with-uwsgi/baf4db6/testr_results.html
    2. ralonsoh to check missing qr- device in the namespace
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to move fedora periodic job to centos9 stream
    3. slaweq to check trunk connectivity test failure https://cb16041cfb3c54cedd2e-24bc61d83ed5aece64ab40b405cf025c.ssl.cf5.rackcdn.com/797121/16/check/neutron-functional-with-uwsgi/12ca1dc/testr_results.html
    4. slaweq to check why test_ha_router_lifecycle test wasn't skipped as it should be in case of failure


People present (lines said)

  1. slaweq (156)
  2. mlavalle (19)
  3. ykarel (18)
  4. ralonsoh (17)
  5. bcafarel (6)
  6. opendevmeet (3)
  7. opendevreview (3)


Generated by MeetBot 0.1.4.