15:00:12 <slaweq> #startmeeting neutron_ci
15:00:12 <opendevmeet> Meeting started Tue Jul  5 15:00:12 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:14 <obondarev> o/
15:00:19 <ralonsoh> hi
15:00:29 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:00:40 <obondarev> hi, sorry, have to drop in 10 min
15:00:47 <mlavalle> o/
15:01:04 <slaweq> obondarev  sure, no problem
15:01:31 <lajoskatona> Hi
15:01:48 <slaweq> o/
15:02:02 <ykarel> o/
15:02:36 <slaweq> ykarel it's video meeting today
15:02:58 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:04:49 <slaweq> #topic Actions from previous meetings
15:05:15 <opendevreview> Erik Olof Gunnar Andersson proposed openstack/neutron master: Report ExternalDNSOverQuota exception for zone quota error  https://review.opendev.org/c/openstack/neutron/+/848420
15:05:16 <slaweq> #action  slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:05:40 <slaweq> #action slaweq to move fedora periodic job to centos9 stream
15:07:15 <ralonsoh> https://meet.google.com/mms-xkoy-cny
15:07:36 <ralonsoh> slaweq, ^^
15:07:42 <ralonsoh> we'll switch to google meet
15:08:19 <slaweq> ok
15:08:28 <ralonsoh> neutron all ^^ meeting link https://meet.google.com/mms-xkoy-cny
15:08:31 <bcafarel> aww I had just finished installed the flatpak
15:12:59 <opendevreview> Merged openstack/ovn-octavia-provider stable/ussuri: Delete vip port if create_vip_port raise exception  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/848583
15:13:01 <ralonsoh> slaweq, yes, we can try this
15:14:05 <slaweq> #action ralonsoh to try using sudo as root_helper in functional tests
15:16:56 <slaweq> #topic Stable branches
15:17:33 <slaweq> #topic Stadium projects
15:18:06 <slaweq> #topic Grafana
15:22:07 <slaweq> #topic Rechecks
15:26:48 <lajoskatona> As I see we even low in resorce usage, perhaps related to low recheck rate: https://grafana.opendev.org/d/94891e7b01/resource-usage-by-tenants-and-projects?orgId=1
15:30:00 <slaweq> #topic On Demand
15:34:29 <mlavalle> slaweq: all good with he latest topic
15:35:18 <mlavalle> slaweq: enjoy your PTO
15:35:22 <ykarel> lajoskatona, it didn't ran due to https://github.com/openstack/project-config/blob/master/zuul.d/pipelines.yaml#309
15:35:31 <slaweq> #endmeeting