15:00:55 <slaweq> #startmeeting neutron_ci
15:00:55 <opendevmeet> Meeting started Tue Jul 19 15:00:55 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:55 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:05 <slaweq> CI meeting is on jiitsi this week
15:01:10 <ralonsoh> hi
15:01:12 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:13 <lajoskatona> o/
15:01:14 <bcafarel> elodilles: so train neutron UT pass https://zuul.opendev.org/t/openstack/build/62f6624091e94027820fd76f2c92ed55 but grenade had similar issue (stein then?)
15:02:02 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:09 <slaweq> #topic Actions from previous meetings
15:02:21 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:02:28 <slaweq> #action slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:02:48 <slaweq> #action slaweq to move fedora periodic job to centos9 stream
15:02:49 <slaweq> ralonsoh to try using sudo as root_helper in functional tests
15:04:35 <ralonsoh> obondarev, try other web browser
15:04:37 <slaweq> #topic Stable branches
15:04:47 <obondarev> ralonsoh: ack
15:04:53 <mlavalle> obondarev: I had the same issue several time. I eneded up installing the app in my cell phone and it works perfectly
15:06:18 <mlavalle> obondarev: try the app
15:07:06 <obondarev> mlavalle: yep, thanks, don't wait anyway :)
15:07:29 <mlavalle> obondarev: jitsi meet is its name (ate least in Android)
15:08:13 <slaweq> #action lajoskatona to open LP bugs related to the stable branches timeouts
15:08:39 <slaweq> #topic Stadium projects
15:10:04 <lajoskatona> topic: https://review.opendev.org/q/topic:bug%252F1982110
15:10:33 <ralonsoh> https://review.opendev.org/q/topic:bug%252F1982110
15:10:37 <ralonsoh> sorry, repeated
15:12:03 <slaweq> #topic Grafana
15:17:26 <slaweq> #topic Periodic
15:18:18 <slaweq> https://zuul.openstack.org/build/09d0c023b0054a37bd03fbd6ecddd394
15:18:53 <slaweq> #action mlavalle to report issue with propose-translation-update job and investigate that issue
15:18:54 <ykarel> slaweq, mlavalle it's broken as python3 venv is not installed
15:19:17 <ykarel> i tried to share over meeting but seems audio is lost
15:19:19 <slaweq> https://review.opendev.org/c/openstack/neutron/+/850299
15:20:13 <bcafarel> ykarel: I did not hear you indeed
15:20:35 <ykarel> slaweq, mlavalle basically https://review.opendev.org/c/zuul/zuul-jobs/+/846248
15:21:08 <ykarel> so need to fix it in other role likely ensure-python
15:21:22 <slaweq> #endmeeting