#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:44)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:03:07)
    2. ACTION: slaweq to move fedora periodic job to centos9 stream (slaweq, 15:03:43)
    3. https://review.opendev.org/q/119b82f1b10df50a696e936e80672c7ddb00436f (ralonsoh, 15:04:59)
    4. https://bugs.launchpad.net/neutron/+bug/1982206 (lajoskatona, 15:05:00)

  2. Stable branches (slaweq, 15:08:52)
    1. https://bugs.launchpad.net/neutron/+bug/1982206 and https://bugs.launchpad.net/neutron/+bug/1982720 (that later one breaking train grenade) (bcafarel, 15:10:32)
    2. https://zuul.opendev.org/t/openstack/build/1a4f23e400a3491b88b161e50878753a/log/job-output.txt#2498 (slaweq, 15:13:53)
    3. ACTION: slaweq to check neutron-grenade failurs on stable/train: https://bugs.launchpad.net/neutron/+bug/1982720 (slaweq, 15:16:36)

  3. Stadium projects (slaweq, 15:19:25)
  4. Grafana (slaweq, 15:21:59)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:22:06)

  5. Periodic (slaweq, 15:27:17)
    1. ACTION: ralonsoh to check failing openstack-tox-py39-with-oslo-master periodic job (slaweq, 15:28:30)


Meeting ended at 15:33:32 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to move fedora periodic job to centos9 stream
  3. slaweq to check neutron-grenade failurs on stable/train: https://bugs.launchpad.net/neutron/+bug/1982720
  4. ralonsoh to check failing openstack-tox-py39-with-oslo-master periodic job


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failing openstack-tox-py39-with-oslo-master periodic job
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to move fedora periodic job to centos9 stream
    3. slaweq to check neutron-grenade failurs on stable/train: https://bugs.launchpad.net/neutron/+bug/1982720


People present (lines said)

  1. slaweq (77)
  2. lajoskatona (21)
  3. ralonsoh (19)
  4. mlavalle (10)
  5. ykarel (5)
  6. bcafarel (5)
  7. opendevmeet (3)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.