15:00:13 <slaweq> #startmeeting neutron_ci
15:00:13 <opendevmeet> Meeting started Tue Aug  2 15:00:13 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:13 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:16 <ralonsoh> hi
15:00:30 <bcafarel> o/
15:00:47 <elvira> o/
15:00:50 <ykarel> o/
15:00:53 <slaweq> today's meeting is on video
15:01:01 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:32 <bcafarel> let's see how audio goes :)
15:02:44 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:50 <slaweq> #topic Actions from previous meetings
15:02:58 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:03:16 <slaweq> One issue is fixed https://review.opendev.org/c/openstack/neutron/+/844589
15:03:52 <slaweq> #action     slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:03:59 <slaweq> slaweq to move fedora periodic job to centos9 stream
15:04:12 <slaweq> Done https://review.opendev.org/c/openstack/neutron/+/844589
15:04:24 <slaweq> slaweq to check neutron-grenade failurs on stable/train: https://bugs.launchpad.net/neutron/+bug/1982720
15:05:05 <slaweq> Fix proposed https://review.opendev.org/c/openstack/neutron/+/844589
15:05:45 <slaweq> ralonsoh to check failing openstack-tox-py39-with-oslo-master periodic job
15:07:02 <slaweq> #action ralonsoh to propose new neutron-lib release
15:08:36 <slaweq> #topic Stable branches
15:09:01 <bcafarel> https://review.opendev.org/c/openstack/neutron/+/851512
15:09:58 <slaweq> #topic Grafana
15:10:02 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:12:30 <slaweq> #action slaweq to update grafana periodic jobs to change fedora to centos9-stream
15:12:52 <slaweq> #topic Rechecks
15:13:02 <slaweq> +---------+----------+... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/mouidwkFetSetheLXIqdaFsv)
15:13:56 <slaweq> Bare rechecks... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/FVGBbOVUUfulASSaFYpyiASt)
15:15:25 <slaweq> #topic fullstack/functional
15:15:37 <slaweq> https://caf8cb908f3999868fcb-2a427816444b8f59938fcd579c701aa3.ssl.cf5.rackcdn.com/837780/11/check/neutron-functional-with-uwsgi/665b024/testr_results.html
15:23:23 <ralonsoh> slaweq, you need to end the meeting
15:23:28 <slaweq> #endmeeting