15:00:23 <slaweq> #startmeeting neutron_ci
15:00:23 <opendevmeet> Meeting started Tue Aug 16 15:00:23 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:23 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:34 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:48 <slaweq> this week our meeting is on Jitsi ^^
15:01:48 <lajoskatona> o/
15:02:25 <ykarel> o/
15:03:15 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:24 <slaweq> #topic Actions from previous meetings
15:03:31 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:04:09 <slaweq> #action slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:04:23 <slaweq> ralonsoh to propose new neutron-lib release
15:04:44 <slaweq> slaweq to update grafana periodic jobs to change fedora to centos9-stream
15:04:49 <slaweq> Done https://review.opendev.org/c/openstack/project-config/+/852110
15:05:03 <slaweq> #topic Stable branches
15:06:10 <bcafarel> https://review.opendev.org/c/openstack/neutron/+/852752 stein failing job
15:10:11 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Stop returning unneeded information from "pyroute2" method calls  https://review.opendev.org/c/openstack/neutron/+/853259
15:10:40 <slaweq> #topic Stadium projects
15:11:16 <lajoskatona> https://review.opendev.org/c/openstack/networking-bagpipe/+/852867
15:12:02 <slaweq> #topic Grafana
15:13:21 <slaweq> #topic Rechecks
15:13:29 <slaweq> +---------+----------+... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/ZeUbLHFxReEaQsUTJrmhpUyw)
15:14:20 <slaweq> | neutron | 9             | 16           | 56.25             |
15:16:19 <opendevreview> Merged openstack/neutron stable/ussuri: [ovn]Change LogicalSwitchPortUpdateUpEvent old conditions  https://review.opendev.org/c/openstack/neutron/+/852157
15:16:35 <slaweq> #topic fullstack/functional
15:16:54 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
15:18:07 <slaweq> #action ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
15:18:23 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_434/847005/1/gate/neutron-fullstack-with-uwsgi/4349c8e/testr_results.html
15:21:44 <slaweq> #topic Periodic
15:21:57 <slaweq> neutron-fullstack-with-pyroute2-master and neutron-functional-with-pyroute2-master are failing every day
15:21:58 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/853259
15:22:03 <slaweq> https://zuul.openstack.org/build/92bbe9555bd8471cae4658382b606a61
15:22:18 <lajoskatona> https://bugs.launchpad.net/neutron/+bug/1986644
15:23:08 <slaweq> neutron-ovn-tempest-ovs-master-centos-9-stream
15:23:17 <slaweq> https://zuul.openstack.org/build/cf262a642da946b3ab1a3ed6fd29435f
15:26:54 <slaweq> #action slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job
15:28:07 <slaweq> #endmeeting