#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:58 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:32)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:07:10)
    2. ACTION: ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html (slaweq, 15:08:36)
    3. ACTION: slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job (slaweq, 15:10:57)

  2. Stable branches (slaweq, 15:11:44)
  3. Stadium projects (slaweq, 15:18:32)
  4. Grafana (slaweq, 15:23:13)
  5. Rechecks (slaweq, 15:26:42)
  6. Periodic (slaweq, 15:29:51)


Meeting ended at 15:32:55 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
  3. slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job


Action items, by person

  1. ralonsoh
    1. ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job


People present (lines said)

  1. slaweq (71)
  2. lajoskatona (15)
  3. ralonsoh (9)
  4. bcafarel (7)
  5. mlavalle (5)
  6. opendevmeet (3)
  7. ykarel (2)


Generated by MeetBot 0.1.4.