15:00:47 <slaweq> #startmeeting neutron_ci
15:00:47 <opendevmeet> Meeting started Tue Aug 30 15:00:47 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:49 <slaweq> meeting is on video
15:00:50 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:51 <mlavalle> o/
15:02:19 <ykarel> o/
15:02:28 <slaweq> mlavalle: lajoskatona ykarel are You joining?
15:02:34 <slaweq> and others of course too
15:02:48 <lajoskatona> o/
15:02:52 <lajoskatona> sorry
15:03:25 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:50 <slaweq> #topic Actions from previous meetings
15:03:57 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:07:03 <slaweq> #action slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:08:11 <ralonsoh> please continue, I don't know what is happening
15:08:24 <slaweq> slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job
15:09:19 <slaweq> ralonsoh to check route not found failure in functional job
15:09:32 <slaweq> ralonsoh: ^^ can You update about this one?
15:09:42 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/854986
15:09:51 <ralonsoh> ^^
15:09:54 <ralonsoh> yes, done
15:10:10 <slaweq> thx ralonsoh
15:11:16 <slaweq> #topic Stadium projects
15:12:05 <slaweq> all green in stadium
15:12:07 <slaweq> #topic Grafana
15:13:02 <slaweq> #topic Rechecks
15:15:29 <slaweq> #topic fullstack/functional
15:16:34 <ralonsoh> maybe timeout moving the logs
15:17:52 <slaweq> #action slaweq to check POST_FAILURE reasons
15:18:27 <slaweq> https://zuul.openstack.org/build/cb4b93bb06034b178b63f54f705320d3
15:18:27 <slaweq> https://zuul.openstack.org/build/8f9683dfa1a74a43a5ae5b302eb53092
15:18:27 <slaweq> https://zuul.openstack.org/build/17044d0bce2f4da68e7e3016ddb7d318
15:18:45 <slaweq> network interface not found errors in all cases ^^
15:21:23 <slaweq> #action ykarel to check interface not found issues in the periodic functional jobs
15:21:37 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7e5/840415/28/check/neutron-fullstack-with-uwsgi/7e5372c/testr_results.html
15:22:28 <ralonsoh> no no, this is most probably a timeout during the DB table deletion
15:22:34 <ralonsoh> we have seen that before
15:22:37 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7e5/840415/28/check/neutron-fullstack-with-uwsgi/7e5372c/controller/logs/dsvm-fullstack-logs/TestLogging.test_logging.txt
15:22:54 <ralonsoh> could be yes
15:22:58 <ralonsoh> we have seen that before
15:23:20 <ralonsoh> (and this is during the cleanup)
15:23:49 <slaweq> #topic Periodic
15:24:11 <slaweq> openstack-tox-py39-with-oslo-master failed today and 27.08
15:24:11 <slaweq> https://zuul.openstack.org/build/fb999a2bc6004e459d81d822e2ccaf37
15:24:11 <slaweq> https://zuul.openstack.org/build/8468b288c7b84861a827a9f9d2c402ef
15:25:12 <slaweq> mlavalle: https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_846/periodic/opendev.org/openstack/neutron/master/openstack-tox-py39-with-oslo-master/8468b28/testr_results.html
15:25:13 <lajoskatona> neutron.tests.unit.objects.test_quota.ReservationDbObjectTestCase.test_delete_expired
15:26:27 <ralonsoh> ohhh
15:26:29 <slaweq> #action mlavalle to check failing quota test in openstack-tox-py39-with-oslo-master periodic job
15:26:47 <ralonsoh> could be the expiry date == reservations?
15:26:58 <ralonsoh> no from my side
15:27:17 <ralonsoh> sure
15:27:31 <ralonsoh> thansk!
15:27:39 <slaweq> #endmeeting