#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:41)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:05:21)
    2. https://opensearch.logs.openstack.org/_dashboards/app/discover/?security_tenant=global#/?_g=(filters:!(),refreshInterval:(pause:!t,value:0),time:(from:now-30d,to:now))&_a=(columns:!(_source),filters:!(),index:'94869730-aea8-11ec-9e6a-83741af3fdcd',interval:auto,query:(language:kuery,query:'message:%22not%20found%20in%20namespace%20snat%22'),sort:!()) (ykarel, 15:11:33)
    3. ACTION: slaweq to fix add_device_to_namespace retry mechanism (slaweq, 15:32:16)

  2. Stable branches (slaweq, 15:39:56)
  3. Stadium projects (slaweq, 15:42:51)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/855886 (lajoskatona, 15:43:58)
    2. https://review.opendev.org/c/openstack/networking-sfc/+/855887 (lajoskatona, 15:43:58)
    3. https://review.opendev.org/c/openstack/neutron-fwaas/+/855891 (lajoskatona, 15:43:58)

  4. Grafana (slaweq, 15:46:49)
  5. Rechecks (slaweq, 15:48:49)
  6. fullstack/functional (slaweq, 15:52:15)
    1. https://zuul.openstack.org/build/ad0801f20bc143cebf5692440b331df4 (slaweq, 15:52:30)
    2. ACTION: mlavalle to check metadata proxy not respawned error (slaweq, 15:55:06)

  7. Tempest/Scenario (slaweq, 15:56:51)
    1. https://3525f1c73d59ef5d5b98-485374e596f765d9f96c9ac94e680c34.ssl.cf2.rackcdn.com/840421/34/check/neutron-tempest-plugin-ovn/b503178/testr_results.html (slaweq, 15:57:04)


Meeting ended at 15:59:13 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to fix add_device_to_namespace retry mechanism
  3. mlavalle to check metadata proxy not respawned error


Action items, by person

  1. mlavalle
    1. mlavalle to check metadata proxy not respawned error
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to fix add_device_to_namespace retry mechanism


People present (lines said)

  1. slaweq (141)
  2. ykarel (33)
  3. lajoskatona (28)
  4. mlavalle (16)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.