15:00:09 <slaweq> #startmeeting neutron_ci
15:00:09 <opendevmeet> Meeting started Tue Sep 13 15:00:09 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:09 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:16 <lajoskatona> o/
15:00:18 <mlavalle> is this a video meeting?
15:00:24 <slaweq> This week we have video meeting:
15:00:27 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:51 * mlavalle will join video in a couple of minutes
15:02:45 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:10 <slaweq> #topic Actions from previous meetings
15:03:57 <slaweq> slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
15:06:44 <slaweq> slaweq to fix add_device_to_namespace retry mechanism
15:06:50 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/856261
15:07:26 <slaweq> mlavalle to check metadata proxy not respawned error
15:07:44 <slaweq> #action mlavalle to check metadata proxy not respawned error
15:07:53 <slaweq> #topic Stable branches
15:08:39 <slaweq> #topic Stadium projects
15:09:49 <slaweq> #action lajoskatona to check with DNM patch if SFC and FWaaS fixes will unblock neutron-tempest-plugin gate
15:10:21 <slaweq> #topic Grafana
15:12:36 <slaweq> https://review.opendev.org/c/openstack/neutron/+/856461
15:13:18 <slaweq> #topic Rechecks
15:14:54 <slaweq> #topic Unit tests
15:15:02 <slaweq> #link https://zuul.opendev.org/t/openstack/build/b78d19a83bdc42da80a4720c08588567
15:18:17 <opendevreview> Lucas Alvares Gomes proposed openstack/neutron master: [OVN] Rate limit the "Disallow caching" log from hash ring  https://review.opendev.org/c/openstack/neutron/+/857463
15:18:37 <lajoskatona> the bug is this one: https://bugs.launchpad.net/neutron/+bug/1988604
15:19:51 <slaweq> #topic Periodic
15:19:58 <slaweq> https://zuul.openstack.org/build/b701b762cc2344cc9f99ec543ed1a4bc/logs
15:25:13 <slaweq> #action ykarel to send patch to store ovn-controller logs in the CI jobs' results
15:25:40 <slaweq> #topic On Demand
15:26:05 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/857366
15:27:05 <lajoskatona> good catch
15:27:26 <slaweq> #endmeeting