#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:10 UTC (full logs).

Meeting summary

  1. Stable branches (slaweq, 15:02:12)
  2. Stadium projects (slaweq, 15:04:53)
  3. Grafana (slaweq, 15:08:28)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:08:34)

  4. Rechecks (slaweq, 15:10:47)
    1. https://review.opendev.org/c/openstack/neutron/+/857490 (slaweq, 15:11:33)

  5. fullstack/functional (slaweq, 15:20:52)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_bd0/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/bd0538a/testr_results.html (slaweq, 15:21:16)
    2. ACTION: slaweq to check recent occurence of Interface not found in namespace failure (slaweq, 15:21:45)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d78/periodic/opendev.org/openstack/neutron/master/neutron-functional/d78cba5/testr_results.html (slaweq, 15:22:07)

  6. grenade (slaweq, 15:26:08)
    1. https://review.opendev.org/c/openstack/neutron/+/859991 (lajoskatona, 15:26:31)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovs-grenade-multinode-tick-tick&project=openstack%2Fneutron&branch=master&skip=0 (slaweq, 15:29:56)


Meeting ended at 15:31:23 UTC (full logs).

Action items

  1. slaweq to check recent occurence of Interface not found in namespace failure


Action items, by person

  1. slaweq
    1. slaweq to check recent occurence of Interface not found in namespace failure


People present (lines said)

  1. slaweq (81)
  2. lajoskatona (22)
  3. ralonsoh (21)
  4. bcafarel (6)
  5. opendevmeet (3)
  6. mlavalle (3)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.