15:00:19 <slaweq> #startmeeting neutron_ci
15:00:19 <opendevmeet> Meeting started Tue Oct 25 15:00:19 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:19 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:21 <slaweq> o/
15:00:29 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:29 <lajoskatona> o/ (again)
15:00:39 <ralonsoh> hi
15:02:22 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:33 <slaweq> #topic Actions from previous meetings
15:02:42 <slaweq> mlavalle to work on fix of the stable/train broken jobs in neutron and networking-ovn
15:03:18 <slaweq> ralonsoh to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5bc/853779/7/gate/neutron-tempest-plugin-ovn/5bc81b5/testr_results.html
15:05:17 <slaweq> #topic Stable branches
15:09:19 <slaweq> #topic Stadium projects
15:09:47 <slaweq> #topic Grafana
15:09:48 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:11:28 <slaweq> #topic Rechecks
15:11:34 <slaweq> +---------+----------+... (full message at <https://matrix.org/_matrix/media/r0/download/matrix.org/XoDNIqdAzcLkEBcRvOOuNIQg>)
15:11:57 <slaweq> +---------+---------------+--------------+-------------------+... (full message at <https://matrix.org/_matrix/media/r0/download/matrix.org/srBfduNbcxmcEVeVmTCpnfrc>)
15:14:10 <slaweq> #topic fullstack/functional
15:15:00 <slaweq> https://c90e0ddcd5d5af05eb6d-a8b09b46efefccdc6294594f5e7c68f1.ssl.cf5.rackcdn.com/861320/3/check/neutron-functional-with-uwsgi/a7543c4/testr_results.html
15:16:09 <slaweq> #action slaweq to report bug about functional test failure on Ubuntu 22.04
15:16:27 <slaweq> https://9c4992bba46d3c9c250c-014233ce90a1fab06d5de54398c3d891.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/37ede1c/testr_results.html
15:17:46 <slaweq> https://0301ae0bf83f02db0b33-cb59b7799bd327c5e6811146313bf22f.ssl.cf5.rackcdn.com/860541/4/gate/neutron-functional-with-uwsgi/53e9015/testr_results.html
15:20:05 <slaweq> #topic Tempest/Scenario
15:20:24 <slaweq> https://review.opendev.org/c/openstack/neutron/+/861948
15:22:14 <slaweq> https://review.opendev.org/c/openstack/neutron/+/862492
15:26:43 <slaweq> #topic grenade
15:27:00 <slaweq> https://review.opendev.org/c/openstack/grenade/+/862475
15:28:50 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/861859
15:32:39 <slaweq> #endmeeting