15:01:55 <slaweq> #startmeeting neutron_ci
15:01:55 <opendevmeet> Meeting started Tue Nov 15 15:01:55 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:55 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:55 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:01 <slaweq> ralonsoh: ykarel bcafarel: ping
15:02:07 <slaweq> ci meeting is starting
15:02:07 <ralonsoh> slaweq, hi
15:02:10 <ykarel> hi
15:02:11 <slaweq> and it's on video this week
15:02:14 <bcafarel> o/ again
15:02:19 <slaweq> https://meetpad.opendev.org/neutron-ci-meetings
15:03:02 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:08 <slaweq> #topic Actions from previous meetings
15:03:14 <slaweq> slaweq to report bug about functional test failure on Ubuntu 22.04
15:03:24 <slaweq> https://bugs.launchpad.net/neutron/+bug/1994491
15:04:09 <slaweq> ralonsoh: check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5bc/853779/7/gate/neutron-tempest-plugin-ovn/5bc81b5/testr_results.html
15:05:13 <slaweq> #topic Stable branches
15:05:58 <bcafarel> https://review.opendev.org/c/openstack/neutron/+/863275
15:11:03 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/864339
15:13:35 <ykarel> #link https://review.opendev.org/c/openstack/releases/+/862937
15:13:55 <ykarel> queens, rocky and stein EOL ^
15:14:14 <slaweq> #topic Stadium projects
15:15:58 <slaweq> #action lajoskatona to check with infra team periodic jobs of the stadium projects
15:17:15 <slaweq> #topic Grafana
15:19:20 <ralonsoh> slaweq, https://review.opendev.org/c/openstack/neutron/+/863950
15:20:05 <slaweq> #topic Rechecks
15:22:52 <slaweq> #topic Periodic
15:23:05 <slaweq> neutron-ovs-tempest-with-oslo-master
15:24:13 <lajoskatona> there is a bug for it: https://bugs.launchpad.net/neutron/+bug/1995091
15:24:46 <ralonsoh> https://review.opendev.org/c/openstack/releases/+/864501
15:24:55 <ralonsoh> https://review.opendev.org/c/openstack/oslo.privsep/+/864254
15:28:55 <ralonsoh> bcafarel, do you have the link?
15:29:27 <bcafarel> ralonsoh: not yet, I need to write it (something similar to https://opendev.org/openstack/project-config/src/branch/master/gerrit/acls/openstack/tripleo-ci.config#L10 )
15:29:38 <ralonsoh> bcafarel, ah ok, thanks!
15:29:49 <mlavalle1> o/
15:30:06 <mlavalle1> slaweq: don't forget to close meeting here ;-)
15:30:13 <slaweq> #endmeeting