15:00:28 <slaweq> #startmeeting neutron_ci
15:00:28 <opendevmeet> Meeting started Tue Nov 29 15:00:28 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:42 <slaweq> hi
15:00:46 <ralonsoh> hi
15:01:01 <slaweq> this week we have video call meeting at  https://meetpad.opendev.org/neutron-ci-meetings
15:01:05 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Add an env variable "PROCESS_TAG" in ``ProcessManager``  https://review.opendev.org/c/openstack/neutron/+/865018
15:02:24 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:35 <slaweq> #topic Actions from previous meetings
15:02:45 <slaweq> lajoskatona to check with infra team periodic jobs of the stadium projects
15:03:12 <lajoskatona> Hi, sorry, I just arrived back
15:03:22 <slaweq> no worries lajoskatona
15:03:28 <ralonsoh> lajoskatona, join the video meeting
15:03:34 <slaweq> #topic Stable branches
15:03:49 <lajoskatona> just a sec
15:03:50 <slaweq> https://bugs.launchpad.net/neutron/+bug/1997262
15:09:23 <slaweq> #topic Stadium projects
15:10:52 <slaweq> #topic Grafana
15:11:23 <opendevreview> Rodolfo Alonso proposed openstack/networking-ovn stable/train: Remove "networking-ovn-dsvm-functional-py27" job  https://review.opendev.org/c/openstack/networking-ovn/+/866022
15:11:44 <slaweq> #topic Rechecks
15:13:44 <slaweq> #topic Unit tests
15:14:07 <slaweq> https://zuul.opendev.org/t/openstack/build/44b709cf6f5a4f77ad03df531ccd8ed2
15:15:48 <ralonsoh> good catch
15:16:03 <slaweq> #action ykarel to fix timeout of the ut jobs in stable/wallaby
15:16:21 <slaweq> #topic fullstack/functional
15:16:52 <slaweq> https://ad72b96aaf0d79e9068d-08f6dc72eccd53018dd797f31cdfe820.ssl.cf5.rackcdn.com/864051/4/gate/neutron-functional-with-uwsgi/7ab1211/testr_results.html
15:17:37 <slaweq> https://498c49910e2e429f6f6d-5ec4103c89b5d2feb0a0ca5aa5752932.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/320abfd/testr_results.html
15:17:46 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_cf5/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/cf5a77a/testr_results.html
15:18:00 <lajoskatona> isn't this the same: https://bugs.launchpad.net/neutron/+bug/1995031 ?
15:19:42 <opendevreview> Merged openstack/tap-as-a-service master: Cleanup tox.ini  https://review.opendev.org/c/openstack/tap-as-a-service/+/865984
15:21:26 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fbd/864977/2/gate/neutron-functional-with-uwsgi/fbd62ac/testr_results.html
15:21:29 <slaweq> https://review.opendev.org/c/openstack/neutron/+/847349
15:22:33 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d62/864978/2/gate/neutron-functional-with-uwsgi/d62d0b0/testr_results.html
15:23:50 <slaweq> https://321f9535d79beb0392d4-53a7512c858a5878113edb75a034ec0e.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/1c88720/testr_results.html
15:25:56 <opendevreview> Merged openstack/neutron-dynamic-routing master: Cleanup tox.ini  https://review.opendev.org/c/openstack/neutron-dynamic-routing/+/865983
15:27:43 <slaweq> #topic Periodic
15:28:20 <slaweq> https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2
15:28:40 <ykarel> #link https://governance.openstack.org/tc/reference/runtimes/2023.1.html
15:30:06 <slaweq> #action ralonsoh to check issue with UT on py3.10 and neutron-lib master https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2
15:30:26 <slaweq> https://zuul.openstack.org/build/f42d8725b1264d748eb6901249bd81fe
15:32:13 <ralonsoh> https://review.opendev.org/c/openstack/devstack/+/839820
15:34:14 <ralonsoh> #link https://jira.mariadb.org/browse/MDEV-28179
15:35:21 <slaweq> #action mlavalle to check failing mariadb periodic job
15:36:20 <slaweq> #endmeeting