#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:03:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:05:31)
    1. ACTION: mlavalle to fix failing mariadb periodic job (slaweq, 15:14:38)

  2. Stable branches (slaweq, 15:18:37)
  3. Stadium projects (slaweq, 15:20:15)
  4. Grafana (slaweq, 15:23:58)
  5. Rechecks (slaweq, 15:26:09)
  6. fullstack/functional (slaweq, 15:28:44)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a0f/866328/4/gate/neutron-functional-with-uwsgi/a0f0599/testr_results.html (slaweq, 15:28:58)
    2. https://ef5d43af22af7b1c1050-17fc8f83c20e6521d7d8a3ccd8bca531.ssl.cf2.rackcdn.com/861719/6/check/neutron-functional-with-uwsgi/a488990/testr_results.html (slaweq, 15:32:15)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5c1/866635/1/check/neutron-functional-with-uwsgi/5c12d80/testr_results.html (slaweq, 15:35:06)
    4. ACTION: lajoskatona to check dvr lifecycle functional tests failures (slaweq, 15:38:47)
    5. https://b262e0138780f2e869e5-bb966b1b7243c04cadcba4d7bfebb8b0.ssl.cf5.rackcdn.com/865575/1/gate/neutron-functional-with-uwsgi/5fa0dbc/testr_results.html (slaweq, 15:39:05)
    6. https://7c4060ce9e9515b5ad0d-5c947c8d22eb7769ff9d2de46bec4cc9.ssl.cf2.rackcdn.com/865994/1/check/neutron-fullstack-with-uwsgi/ebcfef6/testr_results.html (slaweq, 15:42:32)
    7. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_681/865061/3/check/neutron-fullstack-with-uwsgi/6812ab5/testr_results.html (slaweq, 15:48:20)

  7. Tempest/Scenario (slaweq, 15:50:15)
    1. https://cc4296039b95f28dde1a-22b43305544279849f41f0100b51a877.ssl.cf5.rackcdn.com/866328/4/check/neutron-tempest-plugin-linuxbridge/61e1c9a/testr_results.html (slaweq, 15:50:37)


Meeting ended at 15:53:53 UTC (full logs).

Action items

  1. mlavalle to fix failing mariadb periodic job
  2. lajoskatona to check dvr lifecycle functional tests failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check dvr lifecycle functional tests failures
  2. mlavalle
    1. mlavalle to fix failing mariadb periodic job


People present (lines said)

  1. slaweq (107)
  2. mlavalle (24)
  3. lajoskatona (17)
  4. ykarel (12)
  5. bcafarel (4)
  6. opendevmeet (3)
  7. mtomaska (1)


Generated by MeetBot 0.1.4.