15:01:11 <slaweq> #startmeeting neutron_ci
15:01:11 <opendevmeet> Meeting started Tue Dec 13 15:01:11 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:46 <slaweq> meeting on videa this week
15:01:52 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:03:34 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:04:25 <slaweq> #topic Actions from previous meetings
15:04:30 <slaweq> mlavalle to fix failing mariadb periodic job
15:05:04 <mlavalle> https://review.opendev.org/c/openstack/devstack/+/866944
15:06:19 <slaweq> #action lajoskatona to check dvr lifecycle functional tests failures
15:06:20 <mlavalle> frickler, gmann: when you have a chance, please take a look at https://review.opendev.org/c/openstack/devstack/+/866944
15:06:51 <slaweq> #topic Stable branches
15:07:30 <slaweq> #topic Stadium projects
15:07:44 <slaweq> #link https://zuul.openstack.org/buildsets?project=openstack%2Fnetworking-sfc&project=openstack%2Fnetworking-bagpipe&project=openstack%2Fnetworking-bgpvpn&project=openstack%2Fnetworking-odl&project=%09openstack%2Ftap-as-a-service&project=openstack%2Fneutron-vpnaas&project=openstack%2Fneutron-dynamic-routing&project=openstack%2Fneutron-fwaas&branch=master&pipeline=periodic-weekly&skip=0
15:08:18 <slaweq> #topic Grafana
15:08:24 <slaweq> #link https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:09:25 <slaweq> #action slaweq to update grafana dashboard
15:10:12 <gmann> mlavalle: ack
15:15:29 <slaweq> #topic Rechecks
15:15:47 <opendevreview> Merged openstack/neutron stable/wallaby: Always create a "router_extra_attributes" register per router  https://review.opendev.org/c/openstack/neutron/+/865412
15:15:51 <opendevreview> Merged openstack/neutron stable/yoga: Always create a "router_extra_attributes" register per router  https://review.opendev.org/c/openstack/neutron/+/865387
15:15:55 <opendevreview> Merged openstack/neutron stable/xena: Always create a "router_extra_attributes" register per router  https://review.opendev.org/c/openstack/neutron/+/865389
15:16:20 <slaweq> | Move registration "ChassisBandwidthConfigEvent" to OvnSbIdl init | https://review.opendev.org/c/openstack/neutron/+/865857 | openstack/neutron | 4        |
15:16:20 <slaweq> | Fix bulk create without mac                                      | https://review.opendev.org/c/openstack/neutron/+/863881 | openstack/neutron | 4        |
15:17:44 <slaweq> #topic fullstack/functional
15:17:50 <slaweq> https://253c84f689f08e2ca1f8-9291ae693d0d5aab7160101e139abf2e.ssl.cf5.rackcdn.com/865857/5/check/neutron-functional-with-uwsgi/1e81b45/testr_results.html
15:17:50 <slaweq> https://2df35c0ce3acd81e8af6-e3638d6f93b7f404b738b516d37f0f7d.ssl.cf1.rackcdn.com/863881/11/check/neutron-functional-with-uwsgi/1d26572/testr_results.html
15:18:19 <slaweq> #topic Tempest/Scenario
15:18:42 <slaweq> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/867320
15:19:55 <slaweq> #topic grenade
15:20:05 <slaweq> https://review.opendev.org/c/openstack/grenade/+/862475
15:20:24 <ralonsoh> +1 ^^
15:21:34 <ralonsoh> #link https://review.opendev.org/c/openstack/grenade/+/867092
15:22:09 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/865018
15:23:55 <slaweq> #topic Periodic
15:25:22 <slaweq> neutron-ovn-tempest-ipv6-only-ovs-master
15:25:32 <slaweq> #link https://zuul.openstack.org/build/967331d5bc4049b0b59073e79e02a2c1
15:26:25 <slaweq> #action ykarel to fix periodic job neutron-ovn-tempest-ipv6-only-ovs-master
15:29:16 <slaweq> #endmeeting