#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:23 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:54)
    1. https://bugs.launchpad.net/neutron/+bug/1995031 (lajoskatona, 15:03:26)
    2. https://d29e095404ca86d71246-7daaa7daeb1030fb2122101d5d422feb.ssl.cf2.rackcdn.com/863780/2/check/neutron-functional-with-uwsgi/9da600e/testr_results.html (slaweq, 15:04:53)
    3. https://opensearch.logs.openstack.org/_dashboards/app/discover/?security_tenant=global#/?_g=(filters:!(),refreshInterval:(pause:!t,value:0),time:(from:now-7d,to:now))&_a=(columns:!(_source),filters:!(('$state':(store:appState),meta:(alias:!n,disabled:!f,index:'94869730-aea8-11ec-9e6a-83741af3fdcd',key:message,negate:!f,params:(query:'line%20626,%20in%20_dvr_router_lifecycle'),type:phrase),query:(match_phrase:(message:'line%20626,%20in% (slaweq, 15:07:35)
    4. ACTION: lajoskatona to check dvr lifecycle functional tests failures (slaweq, 15:08:32)
    5. https://review.opendev.org/c/openstack/neutron/+/867522 (ykarel, 15:09:28)

  2. Stable branches (slaweq, 15:12:21)
  3. Stadium projects (slaweq, 15:14:35)
    1. ACTION: lajoskatona to check networking-odl periodic failures (slaweq, 15:16:50)

  4. Grafana (slaweq, 15:18:20)
  5. Rechecks (slaweq, 15:20:58)
  6. fullstack/functional (slaweq, 15:26:59)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_462/865470/1/check/neutron-functional-with-uwsgi/462ae7e/testr_results.html (slaweq, 15:28:14)
    2. ACTION: ralonsoh to check failures of the test_floatingip_mac_bindings functional test (slaweq, 15:32:18)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9d5/866489/5/check/neutron-functional-with-uwsgi/9d5a735/testr_results.html (slaweq, 15:32:42)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_08d/865697/5/gate/neutron-functional-with-uwsgi/08d8152/testr_results.html (slaweq, 15:34:36)
    5. ACTION: @ralonsoh to check failed test_get_datapath_id functional test (slaweq, 15:35:21)
    6. ACTION: ralonsoh to add an extra log for "device_exists_with_ips_and_mac" (slaweq, 15:35:39)
    7. https://bugs.launchpad.net/neutron/+bug/2000150 (slaweq, 15:36:31)
    8. ACTION: @slaweq to check bug https://bugs.launchpad.net/neutron/+bug/2000150 (slaweq, 15:38:12)

  7. Periodic (slaweq, 15:39:43)
  8. On Demand (slaweq, 15:41:15)
    1. https://review.opendev.org/c/openstack/neutron/+/867554 (ralonsoh, 15:42:00)


Meeting ended at 15:49:30 UTC (full logs).

Action items

  1. lajoskatona to check dvr lifecycle functional tests failures
  2. lajoskatona to check networking-odl periodic failures
  3. ralonsoh to check failures of the test_floatingip_mac_bindings functional test
  4. @ralonsoh to check failed test_get_datapath_id functional test
  5. ralonsoh to add an extra log for "device_exists_with_ips_and_mac"
  6. @slaweq to check bug https://bugs.launchpad.net/neutron/+bug/2000150


Action items, by person

  1. lajoskatona
    1. lajoskatona to check dvr lifecycle functional tests failures
    2. lajoskatona to check networking-odl periodic failures
  2. ralonsoh
    1. ralonsoh to check failures of the test_floatingip_mac_bindings functional test
    2. @ralonsoh to check failed test_get_datapath_id functional test
    3. ralonsoh to add an extra log for "device_exists_with_ips_and_mac"
  3. slaweq
    1. @slaweq to check bug https://bugs.launchpad.net/neutron/+bug/2000150


People present (lines said)

  1. slaweq (126)
  2. ralonsoh (38)
  3. lajoskatona (19)
  4. ykarel (9)
  5. bcafarel (6)
  6. opendevmeet (3)
  7. mlavalle (3)
  8. opendevreview (3)


Generated by MeetBot 0.1.4.