15:00:07 <slaweq> #startmeeting neutron_ci
15:00:07 <opendevmeet> Meeting started Tue Jan  3 15:00:07 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:07 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:07 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:20 <slaweq> Video meeting this week
15:00:24 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:57 <slaweq> ralonsoh ping
15:03:29 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:31 <slaweq> #topic Actions from previous meetings
15:03:32 <slaweq> #action lajoskatona to check dvr lifecycle functional tests failures
15:03:34 <slaweq> #action lajoskatona to check networking-odl periodic failures
15:03:35 <slaweq> ralonsoh to check failures of the test_floatingip_mac_bindings functional test
15:04:19 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_66f/866225/4/check/neutron-functional-with-uwsgi/66fa82b/testr_results.html
15:04:19 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fd7/864000/5/check/neutron-functional-with-uwsgi/fd79a11/testr_results.html
15:05:11 <slaweq> ralonsoh to check failed test_get_datapath_id functional test
15:05:51 <slaweq> https://review.opendev.org/c/openstack/neutron/+/868311
15:06:37 <slaweq> ralonsoh to add an extra log for "device_exists_with_ips_and_mac"
15:07:58 <slaweq> slaweq to check bug https://bugs.launchpad.net/neutron/+bug/2000150
15:08:31 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/868364 merged
15:09:18 <slaweq> #topic Stable branches
15:11:02 <opendevreview> Rodolfo Alonso proposed openstack/neutron-specs master: Fix tox.ini for tox4  https://review.opendev.org/c/openstack/neutron-specs/+/869074
15:11:02 <slaweq> https://zuul.openstack.org/buildsets?project=openstack%2Fnetworking-sfc&project=openstack%2Fnetworking-bagpipe&project=openstack%2Fnetworking-bgpvpn&project=openstack%2Fnetworking-odl&project=%09openstack%2Ftap-as-a-service&project=openstack%2Fneutron-vpnaas&project=openstack%2Fneutron-dynamic-routing&project=openstack%2Fneutron-fwaas&pipeline=periodic-weekly&skip=0
15:12:48 <slaweq> #topic Grafana
15:13:03 <slaweq> #topic Rechecks
15:13:22 <opendevreview> Bernard Cafarelli proposed openstack/neutron-fwaas stable/zed: Fix tox.ini with tox4  https://review.opendev.org/c/openstack/neutron-fwaas/+/869046
15:14:50 <opendevreview> Rodolfo Alonso proposed openstack/tap-as-a-service master: Fix tox.ini for tox4  https://review.opendev.org/c/openstack/tap-as-a-service/+/869090
15:15:24 <opendevreview> Bernard Cafarelli proposed openstack/networking-bgpvpn stable/zed: Tox4: add allowlist_externals where necessary  https://review.opendev.org/c/openstack/networking-bgpvpn/+/869047
15:15:28 <slaweq> #topic fullstack/functional
15:15:35 <slaweq> https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html
15:17:47 <slaweq> https://review.opendev.org/c/openstack/neutron/+/868364
15:18:45 <opendevreview> Bernard Cafarelli proposed openstack/neutron-dynamic-routing stable/zed: Fix for tox4.0  https://review.opendev.org/c/openstack/neutron-dynamic-routing/+/869048
15:20:31 <slaweq> #action slaweq to check logs in https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html
15:21:00 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_726/868520/3/check/neutron-fullstack-with-uwsgi/7267d6a/testr_results.html
15:21:54 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/869035/1/neutron/tests/fullstack/test_securitygroup.py
15:25:11 <ralonsoh> Ie9e2170c761c9a10f3daa991c3fb77f304bb07e2
15:25:21 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/737741
15:25:46 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/ussuri: [Fullstack] SG test - first wait until all vms can ping each other  https://review.opendev.org/c/openstack/neutron/+/869049
15:26:23 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/train: [Fullstack] SG test - first wait until all vms can ping each other  https://review.opendev.org/c/openstack/neutron/+/869110
15:26:30 <ykarel> ++
15:26:53 <slaweq> #topic Tempest/Scenario
15:28:38 <ralonsoh> 2022-12-24 15:07:24,915 86034 DEBUG    [tempest.scenario.manager] checking network connections to IP 172.24.5.47 with user: cirros
15:31:40 <slaweq> https://github.com/cirros-dev/cirros/issues
15:32:42 <slaweq> #action slaweq to talk with hrw about cirros kernel panic
15:35:05 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/867934
15:35:47 <ykarel> #https://review.opendev.org/c/openstack/nova/+/868419
15:39:54 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/813195
15:39:59 <slaweq> https://bugs.launchpad.net/cloud-images/+bug/1946672
15:43:17 <slaweq> #endmeeting