#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:20 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:37)
    1. https://review.opendev.org/c/openstack/neutron/+/869666 (lajoskatona, 15:03:19)
    2. ACTION: lajoskatona to check networking-odl periodic failures (slaweq, 15:07:33)
    3. https://28f5318084af7eb69294-d7da90a475a01486cfcea9707ed18dfb.ssl.cf2.rackcdn.com/864000/5/check/tempest-integrated-networking/10b07aa/testr_results.html (slaweq, 15:17:01)

  2. Stable branches (slaweq, 15:22:33)
  3. Stadium projects (slaweq, 15:25:19)
  4. Grafana (slaweq, 15:28:21)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:28:26)

  5. Rechecks (slaweq, 15:31:48)
  6. fullstack/functional (slaweq, 15:35:25)
    1. https://c50fdb7f046159692f4d-3059cf1890ea1358c70d952067d56657.ssl.cf2.rackcdn.com/869388/1/check/neutron-functional-with-uwsgi/1e50279/testr_results.html (slaweq, 15:35:30)
    2. ACTION: mlavalle to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_read_queue_change_state (slaweq, 15:37:29)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b1f/869163/3/check/neutron-functional-with-uwsgi/b1f4063/testr_results.html (slaweq, 15:38:08)
    4. https://7a456b090239dc19e21e-66179e131883a8ab832a0afb9e9b5999.ssl.cf5.rackcdn.com/869388/1/check/neutron-fullstack-with-uwsgi/d4f2039/testr_results.html (slaweq, 15:41:00)
    5. ACTION: lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent) (slaweq, 15:42:16)
    6. ACTION: slaweq to check IP or gateway not configured properly (again): https://de87c0b256f64d4fa9ad-627fb04945741dffd55f8af38c253b04.ssl.cf2.rackcdn.com/869613/1/check/neutron-fullstack-with-uwsgi/bc5e466/testr_results.html (slaweq, 15:43:28)

  7. On Demand (slaweq, 15:43:57)


Meeting ended at 15:45:54 UTC (full logs).

Action items

  1. lajoskatona to check networking-odl periodic failures
  2. mlavalle to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_read_queue_change_state
  3. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
  4. slaweq to check IP or gateway not configured properly (again): https://de87c0b256f64d4fa9ad-627fb04945741dffd55f8af38c253b04.ssl.cf2.rackcdn.com/869613/1/check/neutron-fullstack-with-uwsgi/bc5e466/testr_results.html


Action items, by person

  1. lajoskatona
    1. lajoskatona to check networking-odl periodic failures
    2. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
  2. mlavalle
    1. mlavalle to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_read_queue_change_state
  3. slaweq
    1. slaweq to check IP or gateway not configured properly (again): https://de87c0b256f64d4fa9ad-627fb04945741dffd55f8af38c253b04.ssl.cf2.rackcdn.com/869613/1/check/neutron-fullstack-with-uwsgi/bc5e466/testr_results.html


People present (lines said)

  1. slaweq (104)
  2. lajoskatona (23)
  3. ykarel (17)
  4. mlavalle (12)
  5. ralonsoh (10)
  6. opendevmeet (3)
  7. frickler (2)
  8. amorin (1)
  9. haleyb (1)


Generated by MeetBot 0.1.4.