15:01:20 <slaweq> #startmeeting neutron_ci
15:01:20 <opendevmeet> Meeting started Tue Jan 17 15:01:20 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:20 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:31 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:02:06 <slaweq> lajoskatona ping
15:02:12 <ralonsoh> my camera is not working today...
15:02:17 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:26 <slaweq> #topic Actions from previous meetings
15:03:27 <slaweq> mlavalle to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_read_queue_change_state
15:03:48 <mlavalle> ptahc merged: https://review.opendev.org/c/openstack/neutron/+/870679
15:03:51 <slaweq> slaweq to check IP or gateway not configured properly (again): https://de87c0b256f64d4fa9ad-627fb04945741dffd55f8af38c253b04.ssl.cf2.rackcdn.com/869613/1/check/neutron-fullstack-with-uwsgi/bc5e466/testr_results.html
15:04:27 <lajoskatona> o/
15:05:59 <slaweq> lajoskatona to check networking-odl periodic failures
15:06:38 <lajoskatona> https://review.opendev.org/c/openstack/networking-odl/+/869978
15:07:10 <ralonsoh> can you hear me?
15:07:34 <lajoskatona> no
15:07:40 <ralonsoh> ok, I'll check the fuillstack prioblem
15:07:43 <ralonsoh> the first one
15:07:46 <slaweq> thx
15:07:52 <slaweq> lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
15:08:31 <slaweq> #action lajoskatona  to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
15:08:45 <slaweq> #topic Stable branches
15:09:27 <ralonsoh> no
15:09:34 <slaweq> #topic Stadium projects
15:10:19 <slaweq> #topic Grafana
15:10:23 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:11:39 <slaweq> https://zuul.opendev.org/t/openstack/build/d35164323178458886fc0fcb511ede20
15:12:25 <slaweq> #topic Rechecks
15:12:35 <slaweq> | 2023-2  | 1.22     |
15:12:35 <slaweq> | 2023-3  | 1.88     |
15:12:47 <ralonsoh> yeah, I don't know what happened with 860639 patch
15:13:05 <slaweq> https://review.opendev.org/c/openstack/neutron/+/860639
15:13:11 <ralonsoh> in any case there was a problem in devstack, related to the ovn-controller socket file
15:13:14 <ralonsoh> that ykarel fixed
15:13:58 <ralonsoh> we can consider that in the next PTG
15:14:54 <ralonsoh> fullstack timeouts and zuul retrieving repos
15:15:50 <opendevreview> Merged openstack/neutron stable/xena: Allow multiple IPv6 ports on router from same network ml2/ovs+dvr  https://review.opendev.org/c/openstack/neutron/+/870660
15:16:07 <slaweq> https://tinyurl.com/2p9x6yr2
15:16:19 <slaweq> ^ Gate failure bugs
15:17:58 <slaweq> #topic fullstack/functional
15:18:11 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e3e/860639/22/gate/neutron-functional-with-uwsgi/e3e9d3d/testr_results.html
15:18:26 <slaweq> https://review.opendev.org/c/openstack/neutron/+/869205
15:19:03 <slaweq> https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html
15:19:18 <ralonsoh> no, I've seen that before
15:19:20 <ralonsoh> I can check it
15:19:45 <slaweq> #action ralonsoh to check     neutron.tests.functional.agent.test_ovs_flows.ARPSpoofTestCase.test_arp_spoof_doesnt_block_ipv6 https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html
15:19:54 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html
15:20:13 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/869666
15:21:02 <slaweq> #action lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there
15:21:17 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html
15:21:35 <opendevreview> Merged openstack/neutron-specs master: Update envlist for tox4  https://review.opendev.org/c/openstack/neutron-specs/+/869858
15:26:06 <slaweq> #action mlavalle to check failed     neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router - https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html
15:26:28 <slaweq> #topic Tempest/Scenario
15:26:34 <slaweq> https://bugs.launchpad.net/neutron/+bug/1940425
15:26:44 <ralonsoh> I'm checking this one
15:27:02 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_558/867769/11/gate/neutron-ovs-tempest-multinode-full/558cfa3/testr_results.html
15:27:03 <ralonsoh> yes ^^
15:27:50 <ralonsoh> yes
15:28:13 <slaweq> #action ralonsoh to check new occurence of the https://bugs.launchpad.net/neutron/+bug/1940425
15:28:33 <slaweq> #topic Periodic
15:28:41 <slaweq> tempest-slow jobs failiures: https://bugs.launchpad.net/neutron/+bug/2003063
15:30:18 <slaweq> https://f04b9a69b783a602641a-68bc071a5cbea1ed39a41226592204b6.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-slow/3e0f4c7/testr_results.html
15:30:31 <slaweq> https://b04f3d96acd36e5a40e8-64fb7d6df73b457268886899fb0ff053.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-slow/291659c/testr_results.html
15:31:59 <slaweq> #action slaweq to check tempest-slow jobs failures
15:32:21 <slaweq> #topic On Demand
15:33:00 <slaweq> https://etherpad.opendev.org/p/neutron-ci-meetings
15:33:15 <ralonsoh> I'll send a mail too right now
15:33:57 <ralonsoh> see you!
15:34:02 <mtomaska> o/
15:34:05 <lajoskatona> o/
15:34:39 <slaweq> #endmeeting