#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:41)
    1. ACTION: lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent) (slaweq, 15:03:18)
    2. https://review.opendev.org/c/openstack/neutron/+/871101 (ralonsoh, 15:03:45)
    3. ACTION: lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there (slaweq, 15:05:36)

  2. Stable branches (slaweq, 15:11:04)
    1. ACTION: bcafarel to check if we should maybe drop broken grenade jobs from Ussuri branch (slaweq, 15:15:41)

  3. Grafana (slaweq, 15:16:43)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:16:51)

  4. Rechecks (slaweq, 15:19:21)
  5. Unit tests (slaweq, 15:24:06)
    1. https://6203638836ab77538319-23561effe696d4d724b67bcb38a7b69d.ssl.cf5.rackcdn.com/871991/1/check/openstack-tox-cover/f9e8ceb/testr_results.html (slaweq, 15:24:41)
    2. ACTION: ralonsoh to report UT issue with missing tables in db and propose patch to collect journal log in UT jobs (slaweq, 15:37:27)

  6. fullstack/functional (slaweq, 15:37:56)
  7. Tempest/Scenario (slaweq, 15:44:03)
  8. Periodic (slaweq, 15:48:27)
    1. https://zuul.openstack.org/build/772a941b25bd4dbbb66ddbd6544a3b63 (slaweq, 15:49:14)
    2. ACTION: slaweq to check with tripleo experts failing neutron-ovn-tripleo-ci-centos-9-containers-multinode job (slaweq, 15:52:10)


Meeting ended at 15:53:15 UTC (full logs).

Action items

  1. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
  2. lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there
  3. bcafarel to check if we should maybe drop broken grenade jobs from Ussuri branch
  4. ralonsoh to report UT issue with missing tables in db and propose patch to collect journal log in UT jobs
  5. slaweq to check with tripleo experts failing neutron-ovn-tripleo-ci-centos-9-containers-multinode job


Action items, by person

  1. bcafarel
    1. bcafarel to check if we should maybe drop broken grenade jobs from Ussuri branch
  2. ralonsoh
    1. ralonsoh to report UT issue with missing tables in db and propose patch to collect journal log in UT jobs
  3. slaweq
    1. slaweq to check with tripleo experts failing neutron-ovn-tripleo-ci-centos-9-containers-multinode job
  4. UNASSIGNED
    1. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
    2. lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there


People present (lines said)

  1. slaweq (127)
  2. ralonsoh (23)
  3. mlavalle (15)
  4. bcafarel (12)
  5. opendevmeet (3)
  6. mtomaska (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.