15:01:48 <slaweq> #startmeeting neutron_ci
15:01:48 <opendevmeet> Meeting started Tue Feb  7 15:01:48 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:48 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:53 <ralonsoh> hi
15:01:55 <slaweq> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva
15:01:58 <mtomaska> o/
15:02:05 <slaweq> we are starting ci meeting on video
15:02:11 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:02:21 <ykarel> o/
15:02:31 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:13 <slaweq> #topic Actions from previous meetings
15:03:23 <slaweq> lajoskatona  to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
15:04:30 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/870956
15:05:33 <slaweq> lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there
15:05:49 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/869666
15:07:03 <slaweq> #action  lajoskatona to check additional logs in failing dvr related functional tests
15:07:14 <slaweq> bcafarel to check if we should maybe drop broken grenade jobs from Ussuri branch
15:08:18 <bcafarel> https://review.opendev.org/c/openstack/devstack/+/872902
15:09:49 <slaweq> ralonsoh to report UT issue with missing tables in db and propose patch to collect journal log in UT jobs
15:12:17 <slaweq> #action ralonsoh to try to store journal log in UT job's results to debug "no such table" issues
15:12:28 <slaweq> slaweq to check with tripleo experts failing neutron-ovn-tripleo-ci-centos-9-containers-multinode job
15:15:41 <slaweq> #topic Stable branches
15:16:28 <slaweq> #topic Stadium projects
15:17:27 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/872644
15:18:35 <lajoskatona> https://review.opendev.org/c/openstack/requirements/+/872386
15:20:02 <slaweq> #topic Grafana
15:20:09 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:27:47 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c58/periodic/opendev.org/openstack/neutron/master/neutron-functional/c58209b/testr_results.html
15:28:40 <slaweq> https://cd7fde0c57fcd8f865c2-3819aef22f5431ed2315de5729776833.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/289f628/testr_results.html
15:29:38 <slaweq> #topic fullstack/functional
15:29:50 <slaweq> https://zuul.openstack.org/build/78f4ec2af5b14ac3af166aa646c303f7
15:30:37 <slaweq> https://6a807d47cb361b68fc49-d5a2c2135ef34e5fcff72992ca5eb476.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/9b917a4/testr_results.html
15:30:43 <slaweq> https://zuul.openstack.org/build/ef5d491bb5614ac39457cbba69aa5b7b
15:32:00 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_73a/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/73abed3/testr_results.html
15:34:03 <slaweq> #action mtomaska to check failed test_restart_rpc_on_sighup_multiple_workers functional test
15:34:16 <slaweq> https://4258327877f7c93c1428-b11b73e0c31560154dece88f25c72a10.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/0bf5702/testr_results.html
15:34:31 <slaweq> https://zuul.openstack.org/build/890a6f0068da465a94a13e78656dc4bf
15:35:19 <slaweq> #action ralonsoh to check Can't find port binding with logical port XXX error
15:35:33 <slaweq> #action mlavalle to check LRP failed to bind failure
15:36:22 <ykarel> #link https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&result=TIMED_OUT&skip=0
15:36:25 <slaweq> https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&skip=0
15:37:13 <ralonsoh> https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&result=TIMED_OUT&skip=0
15:38:02 <slaweq> https://a1b329641de1e5804f6f-76712d740ebbf703d38aaaff4a4082a6.ssl.cf5.rackcdn.com/872397/1/check/neutron-fullstack-with-uwsgi/309903f/testr_results.html
15:39:00 <slaweq> #action slaweq to check fullstack failures in test_multi_segs_network
15:40:07 <slaweq> #topic Periodic
15:40:14 <slaweq> https://zuul.openstack.org/build/dcb09e590f154841bfdc1bc4bc8fb3a9
15:44:13 <slaweq> #endmeeting