#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:13 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:00:55)
    1. https://review.opendev.org/c/openstack/neutron/+/873111 (lajoskatona, 15:02:44)
    2. ACTION: lajoskatona to continue checking dvr functional tests issues (slaweq, 15:07:50)
    3. ACTION: ralonsoh to try to store journal log in UT job's results to debug "no such table" issues (slaweq, 15:09:40)
    4. https://review.opendev.org/c/openstack/neutron/+/873126 (ralonsoh, 15:13:15)
    5. https://32c2553a5b1b0d58bd31-9e074609c9fda723118db1a634ce1a12.ssl.cf5.rackcdn.com/873247/3/gate/neutron-functional-with-uwsgi/6195659/testr_results.html (slaweq, 15:16:06)
    6. ACTION: slaweq to report bug about failed to bind LRP in functional tests (slaweq, 15:21:14)

  2. Stable branches (slaweq, 15:25:28)
    1. https://zuul.opendev.org/t/openstack/build/8f14ad998131488680c8f2142d1eab94 (bcafarel, 15:27:06)

  3. Stadium projects (slaweq, 15:31:20)
    1. https://docs.openstack.org/neutron/latest/contributor/policies/neutron-teams.html (slaweq, 15:36:10)
    2. ACTION: lajoskatona to talk with zhouhenglc about fwaas jobs issues (slaweq, 15:37:28)

  4. Grafana (slaweq, 15:38:55)
  5. Rechecks (slaweq, 15:40:47)
  6. Unit tests (slaweq, 15:42:41)
  7. fullstack/functional (slaweq, 15:44:28)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_777/870081/6/check/neutron-functional-with-uwsgi/7775413/testr_results.html (slaweq, 15:44:48)

  8. grenade (slaweq, 15:50:44)
    1. ACTION: slaweq to report bug with failed ping in grenade jobs (slaweq, 15:54:28)

  9. Tempest/Scenario (slaweq, 15:54:55)
    1. https://review.opendev.org/c/openstack/neutron/+/873684 (ralonsoh, 15:55:31)


Meeting ended at 16:01:43 UTC (full logs).

Action items

  1. lajoskatona to continue checking dvr functional tests issues
  2. ralonsoh to try to store journal log in UT job's results to debug "no such table" issues
  3. slaweq to report bug about failed to bind LRP in functional tests
  4. lajoskatona to talk with zhouhenglc about fwaas jobs issues
  5. slaweq to report bug with failed ping in grenade jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to continue checking dvr functional tests issues
    2. lajoskatona to talk with zhouhenglc about fwaas jobs issues
  2. ralonsoh
    1. ralonsoh to try to store journal log in UT job's results to debug "no such table" issues
  3. slaweq
    1. slaweq to report bug about failed to bind LRP in functional tests
    2. slaweq to report bug with failed ping in grenade jobs


People present (lines said)

  1. slaweq (149)
  2. ralonsoh (50)
  3. lajoskatona (26)
  4. mlavalle (17)
  5. ykarel (14)
  6. bcafarel (9)
  7. mtomaska (4)
  8. opendevmeet (3)
  9. jlibosva (1)
  10. opendevreview (1)
  11. amorin (1)


Generated by MeetBot 0.1.4.