#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:28 UTC (full logs).

Meeting summary

    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:02:53)

  1. Actions from previous meetings (slaweq, 15:02:58)
    1. https://review.opendev.org/c/openstack/neutron/+/873111 (lajoskatona, 15:03:50)
    2. https://zuul.opendev.org/t/openstack/status#873111 (lajoskatona, 15:04:05)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_594/874167/3/check/neutron-fullstack-with-uwsgi/5943274/testr_results.html (slaweq, 15:05:57)
    4. ACTION: lajoskatona to continue checking dvr functional tests issues (slaweq, 15:07:04)
    5. https://bugs.launchpad.net/neutron/+bug/2007353 (slaweq, 15:08:48)
    6. https://review.opendev.org/c/openstack/grenade/+/874417 (lajoskatona, 15:10:59)

  2. Stadium projects (slaweq, 15:12:17)
  3. Grafana (slaweq, 15:13:59)
  4. Rechecks (slaweq, 15:15:23)
    1. https://review.opendev.org/c/openstack/neutron/+/873247 (slaweq, 15:16:00)

  5. Unit tests (slaweq, 15:18:10)
    1. https://bugs.launchpad.net/neutron/+bug/2007254 (slaweq, 15:18:24)

  6. fullstack/functional (slaweq, 15:18:51)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b8d/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/b8d8c53/testr_results.html (slaweq, 15:19:09)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_978/periodic/opendev.org/openstack/neutron/master/neutron-functional/9789c89/testr_results.html (slaweq, 15:20:29)
    3. https://64e9807acd80d4cab1ab-851182d93d98b3728f798963c90c7371.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/1914083/testr_results.html (slaweq, 15:21:39)
    4. ACTION: slaweq to check https://64e9807acd80d4cab1ab-851182d93d98b3728f798963c90c7371.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/1914083/testr_results.html (slaweq, 15:22:11)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_138/874342/2/check/neutron-ovn-tempest-ipv6-only-ovs-release/138097d/testr_results.html (slaweq, 15:22:40)

  7. Tempest/Scenario (slaweq, 15:23:02)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_138/874342/2/check/neutron-ovn-tempest-ipv6-only-ovs-release/138097d/testr_results.html (slaweq, 15:23:12)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_992/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-slow/992d108/testr_results.html (slaweq, 15:23:47)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_64e/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-slow/64eb479/testr_results.html (slaweq, 15:23:54)
    4. ACTION: slaweq to report bug about macspoofing_port test in ovn-tempest-slow job (slaweq, 15:25:18)

  8. Periodic (slaweq, 15:25:24)
    1. ACTION: ralonsoh to check neutron-functional-with-sqlalchemy-master failures (slaweq, 15:27:52)

  9. On Demand (slaweq, 15:28:09)
    1. https://review.opendev.org/c/openstack/tempest/+/873055 (ralonsoh, 15:30:12)
    2. https://github.com/openstack/neutron-tempest-plugin/blob/master/zuul.d/wallaby_jobs.yaml (slaweq, 15:33:11)
    3. https://github.com/openstack/neutron-tempest-plugin/blob/1.8.0/zuul.d/rocky_jobs.yaml#L120 (slaweq, 15:35:12)
    4. https://review.opendev.org/c/openstack/devstack/+/871782 (ykarel, 15:36:04)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-py3&branch=stable%2Fwallaby&skip=0 (ykarel, 15:36:29)
    6. https://paste.openstack.org/show/bVPEmD2n75LhMfqBaf6e/ (ozzzo_work, 17:56:29)
    7. https://github.com/openstack/openstacksdk/blob/master/openstack/config/loader.py#L755 (ralonsoh, 18:13:12)
    8. https://paste.opendev.org/show/b3E6bv7jQEaRQzSwTePW/ (ralonsoh, 18:13:31)


Meeting ended at 08:48:19 UTC (full logs).

Action items

  1. lajoskatona to continue checking dvr functional tests issues
  2. slaweq to check https://64e9807acd80d4cab1ab-851182d93d98b3728f798963c90c7371.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/1914083/testr_results.html
  3. slaweq to report bug about macspoofing_port test in ovn-tempest-slow job
  4. ralonsoh to check neutron-functional-with-sqlalchemy-master failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to continue checking dvr functional tests issues
  2. ralonsoh
    1. ralonsoh to check neutron-functional-with-sqlalchemy-master failures
  3. slaweq
    1. slaweq to check https://64e9807acd80d4cab1ab-851182d93d98b3728f798963c90c7371.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/1914083/testr_results.html
    2. slaweq to report bug about macspoofing_port test in ovn-tempest-slow job


People present (lines said)

  1. slaweq (47)
  2. ralonsoh (26)
  3. opendevreview (18)
  4. ozzzo_work (14)
  5. gmann (12)
  6. lajoskatona (9)
  7. opendevmeet (3)
  8. ykarel (2)


Generated by MeetBot 0.1.4.