#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:12)
    1. ACTION: slaweq to propose "sleep patch" to hopefully fix interface not found and dvr tests issues (slaweq, 15:05:26)
    2. ACTION: mtomaska to check https://bugs.launchpad.net/neutron/+bug/2008062 (slaweq, 15:09:16)
    3. https://bugs.launchpad.net/oslo.db/+bug/2008209 (ralonsoh, 15:09:35)
    4. https://review.opendev.org/c/openstack/neutron/+/874778 (ralonsoh, 15:10:03)

  2. Stable branches (slaweq, 15:12:14)
  3. Stadium projects (slaweq, 15:18:15)
  4. Grafana (slaweq, 15:20:35)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:21:01)

  5. Rechecks (slaweq, 15:23:04)
  6. fullstack/functional (slaweq, 15:25:35)
    1. https://45c66512638ca6be811a-ed2c0d9273209e4be8351fb65446e61d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/90c9e81/testr_results.html (slaweq, 15:25:47)
    2. ACTION: ralonsoh to check failed initail state of ha router test: https://45c66512638ca6be811a-ed2c0d9273209e4be8351fb65446e61d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/90c9e81/testr_results.html (slaweq, 15:28:06)
    3. https://359f4eae1c9be4d72e49-0343763e072aec8a44b36b196f4e6ba5.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/ff7e0fd/testr_results.html (slaweq, 15:28:27)
    4. https://review.opendev.org/c/openstack/neutron/+/874658 (ralonsoh, 15:30:31)

  7. On Demand (slaweq, 15:33:04)


Meeting ended at 15:34:56 UTC (full logs).

Action items

  1. slaweq to propose "sleep patch" to hopefully fix interface not found and dvr tests issues
  2. mtomaska to check https://bugs.launchpad.net/neutron/+bug/2008062
  3. ralonsoh to check failed initail state of ha router test: https://45c66512638ca6be811a-ed2c0d9273209e4be8351fb65446e61d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/90c9e81/testr_results.html


Action items, by person

  1. mtomaska
    1. mtomaska to check https://bugs.launchpad.net/neutron/+bug/2008062
  2. ralonsoh
    1. ralonsoh to check failed initail state of ha router test: https://45c66512638ca6be811a-ed2c0d9273209e4be8351fb65446e61d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/90c9e81/testr_results.html
  3. slaweq
    1. slaweq to propose "sleep patch" to hopefully fix interface not found and dvr tests issues


People present (lines said)

  1. slaweq (92)
  2. ralonsoh (24)
  3. lajoskatona (13)
  4. opendevreview (11)
  5. mtomaska (6)
  6. bcafarel (5)
  7. opendevmeet (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.