15:05:44 <slaweq> #startmeeting neutron_ci
15:05:44 <opendevmeet> Meeting started Tue Mar 21 15:05:44 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:44 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:06:01 <slaweq> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva - CI meeting time
15:06:14 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:06:25 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:07:13 <lajoskatona> o/
15:07:18 <slaweq> #topic Actions from previous meetings
15:07:25 <slaweq> slaweq to propose "sleep patch" to hopefully fix interface not found and dvr tests issues
15:07:30 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/875767
15:07:59 <slaweq> mtomaska to check https://bugs.launchpad.net/neutron/+bug/2008062
15:11:30 <slaweq> alonsoh to check failed initail state of ha router test: https://45c66512638ca6be811a-ed2c0d9273209e4be8351fb65446e61d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/90c9e81/testr_results.html
15:11:45 <opendevreview> Dmitrii Shcherbakov proposed openstack/neutron-lib master: ext-gw-multihoming: api-def and api-ref  https://review.opendev.org/c/openstack/neutron-lib/+/870887
15:14:19 <slaweq> #topic Stable branches
15:16:00 <slaweq> #topic Stadium projects
15:17:36 <slaweq> #topic Grafana
15:17:41 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:21:07 <slaweq> https://review.opendev.org/c/openstack/neutron/+/874760
15:22:15 <opendevreview> Takashi Kajinami proposed openstack/neutron-tempest-plugin master: Replace deprecated tenant_id property  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/878110
15:23:11 <slaweq> #topic Rechecks
15:24:30 <slaweq> #topic fullstack/functional
15:24:46 <slaweq> https://28fef91087ecefa38c48-09ee8bbf59038f8040eb9d88bbbf0d69.ssl.cf5.rackcdn.com/877535/2/gate/neutron-functional-with-uwsgi/9fa4519/testr_results.html
15:25:51 <slaweq> #action ralonsoh to move neutron.tests.functional.plugins.ml2.drivers.macvtap.agent.test_macvtap_neutron_agent.MacvtapAgentTestCase.test_get_all_devices to be run in "serial" stage
15:26:10 <slaweq> https://49014f76aaafbe7deabd-4b7d4da09de7dae33770cacbfd550cfb.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/871d106/testr_results.html
15:26:29 <opendevreview> Takashi Kajinami proposed openstack/neutron-tempest-plugin master: Replace deprecated tenant_id property  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/878110
15:27:05 <slaweq> https://51ef113da153f8613d4d-a1d06e2d26608a8f46317a106e743309.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/abfdd11/testr_results.html
15:28:23 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a68/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/a680936/testr_results.html
15:28:43 <mtomaska> https://review.opendev.org/c/openstack/neutron/+/877535
15:30:20 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/864715/7/neutron/tests/functional/agent/ovn/metadata/test_metadata_agent.py#223
15:31:43 <slaweq> #action mtomaska to fix waiting for SB events in ovn metadata functional tests
15:32:02 <slaweq> https://6e8718b2c3cdf775660a-479aba3a0d5645603ea5f6db22bcd24f.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/9adc639/testr_results.html
15:32:10 <slaweq> https://0eb85d302a2fe58e4b01-5e4b426cf1ca8d9cb4613ee1042e28ab.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-pyroute2-master/c0a03dc/testr_results.html
15:33:19 <slaweq> #action slaweq to check dhcp issue in fullstack tests
15:33:33 <slaweq> #topic Tempest/Scenario
15:33:39 <slaweq> https://ba7302a10c3d93ab35a6-db8ca95132ec140bd430dcac738a5dcd.ssl.cf1.rackcdn.com/876732/3/check/tempest-integrated-networking/0f64c3c/testr_results.html
15:35:48 <slaweq> https://zuul.openstack.org/build/871d10635d2c43abb35744a705caead3
15:37:33 <slaweq> #topic On Demand
15:37:39 <slaweq> https://review.opendev.org/q/topic:issue/OSP-20968+status:open
15:41:55 <opendevreview> Arnaud Morin proposed openstack/neutron master: Add new DEFAULT option named "my_ip"  https://review.opendev.org/c/openstack/neutron/+/878070
15:56:54 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Implement support for external-gateway-multihoming extension  https://review.opendev.org/c/openstack/neutron/+/874199
15:56:54 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Allow L3 scheduler to be aware of current transaction  https://review.opendev.org/c/openstack/neutron/+/874760
15:56:55 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Add helper for retrieving LR associated with LRP  https://review.opendev.org/c/openstack/neutron/+/873698
15:56:55 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Apply soft anti-affinity for LRs with multiple LRPs when scheduling  https://review.opendev.org/c/openstack/neutron/+/873699
17:05:10 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/zed: Fix default value for MTUs, when not provided  https://review.opendev.org/c/openstack/neutron/+/878139
17:05:31 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/yoga: Fix default value for MTUs, when not provided  https://review.opendev.org/c/openstack/neutron/+/878140
17:05:48 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/xena: Fix default value for MTUs, when not provided  https://review.opendev.org/c/openstack/neutron/+/878141
17:06:03 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/wallaby: Fix default value for MTUs, when not provided  https://review.opendev.org/c/openstack/neutron/+/878142
17:07:05 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/wallaby: [OVN] Explicitly define the fixed IPs for the metadata port  https://review.opendev.org/c/openstack/neutron/+/877985
17:07:23 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/zed: [OVN] Explicitly define the fixed IPs for the metadata port  https://review.opendev.org/c/openstack/neutron/+/877979
17:07:41 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/yoga: [OVN] Explicitly define the fixed IPs for the metadata port  https://review.opendev.org/c/openstack/neutron/+/877980
17:07:52 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/xena: [OVN] Explicitly define the fixed IPs for the metadata port  https://review.opendev.org/c/openstack/neutron/+/877984
17:08:18 <opendevreview> Bodo Petermann proposed openstack/neutron master: Fix concurrent port binding activate  https://review.opendev.org/c/openstack/neutron/+/853281
19:36:59 <opendevreview> Merged openstack/neutron master: Fix metadata agent intermittent test failures  https://review.opendev.org/c/openstack/neutron/+/877535
01:36:36 <opendevreview> Brian Haley proposed openstack/neutron master: Fix a number of configuration typos  https://review.opendev.org/c/openstack/neutron/+/878180
04:23:29 <hungnt1> hi all.I'm researching about distributed snat in openstack. Are there any keywords or projects related to this?
08:28:20 <slaweq> #endmeeting