#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:11)
    1. https://review.opendev.org/c/openstack/neutron/+/878549 (mtomaska, 15:03:51)
    2. ACTION: slaweq to check dhcp issue in fullstack tests (slaweq, 15:05:17)

  2. Stable branches (slaweq, 15:05:20)
    1. https://review.opendev.org/q/topic:drop-master-jobs (ykarel, 15:06:39)

  3. Stadium projects (slaweq, 15:08:19)
    1. https://review.opendev.org/q/topic:bug/2004265+status:open (lajoskatona, 15:08:53)
    2. https://review.opendev.org/q/topic:oslo_master_periodic+status:open (lajoskatona, 15:09:11)
    3. https://review.opendev.org/c/openstack/networking-bagpipe/+/879463 (lajoskatona, 15:09:49)
    4. https://review.opendev.org/c/openstack/oslo.db/+/875986 (ralonsoh, 15:10:39)

  4. Grafana (slaweq, 15:13:50)
  5. Rechecks (slaweq, 15:16:20)
  6. fullstack/functional (slaweq, 15:19:07)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&branch=master&result=TIMED_OUT&skip=0 (slaweq, 15:20:38)
    2. ACTION: lajoskatona to check neutron-ovs-grenade-dvr-multinode job's failures (slaweq, 15:26:21)

  7. Periodic (slaweq, 15:26:41)


Meeting ended at 15:32:39 UTC (full logs).

Action items

  1. slaweq to check dhcp issue in fullstack tests
  2. lajoskatona to check neutron-ovs-grenade-dvr-multinode job's failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check neutron-ovs-grenade-dvr-multinode job's failures
  2. slaweq
    1. slaweq to check dhcp issue in fullstack tests


People present (lines said)

  1. slaweq (101)
  2. ralonsoh (34)
  3. lajoskatona (11)
  4. ykarel (10)
  5. mlavalle2 (5)
  6. opendevmeet (3)
  7. mtomaska (3)


Generated by MeetBot 0.1.4.