15:00:14 <slaweq> #startmeeting neutron_ci
15:00:14 <opendevmeet> Meeting started Tue Apr 18 15:00:14 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:14 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:24 <slaweq> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:00:33 <slaweq> ci meeting on https://meetpad.opendev.org/neutron-ci-meetings
15:00:54 * bcafarel in another video meeting, nothign special from me on stable branches
15:02:31 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:44 <slaweq> #topic Actions from previous meetings
15:02:52 <slaweq> slaweq to check dhcp issue in fullstack tests
15:03:11 <slaweq> #action slaweq to check dhcp issue in fullstack tests
15:03:18 <slaweq> lajoskatona to check neutron-ovs-grenade-dvr-multinode job's failures
15:03:51 <lajoskatona> https://bugs.launchpad.net/neutron/+bug/2015065
15:04:06 <rubasov> sahid_: I'm honestly not sure that if we add a 6-line if condition in front of the relevant piece, that will make anything clearer
15:04:15 <rubasov> sahid_: but I can try again
15:12:54 <sahid_> rubasov: no no let's move on it, the implementation is working and we can still rework parts in needed in future :-)
15:13:42 <rubasov> sahid_: thanks
15:14:54 <slaweq> ykarel to check issue with neutron-ovn-grenade-multinode-skip-level
15:15:18 <sahid_> rubasov: no thank you for your time and patience :)
15:15:36 <slaweq> #topic Stadium projects
15:16:26 <lajoskatona> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_542/periodic-weekly/opendev.org/openstack/neutron-dynamic-routing/master/neutron-dynamic-routing-openstack-tox-py310-with-sqlalchemy-main/54236ee/testr_results.html
15:16:27 <slaweq> #topic Grafana
15:17:05 <slaweq> #topic Rechecks
15:18:36 <slaweq> #topic fullstack/functional
15:18:45 <slaweq> neutron.tests.functional.agent.ovn.extensions.test_qos_hwol.OVSInterfaceEventTestCase.test_port_creation_and_deletion
15:19:00 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_78e/858879/30/check/neutron-functional-with-uwsgi/78e0492/testr_results.html
15:19:25 <slaweq> https://dbc11b7f31cbdf1f5ec2-331f643549901f103f739b23815fad4a.ssl.cf5.rackcdn.com/873850/6/check/neutron-functional-with-uwsgi/5e6cda2/testr_results.html
15:20:34 <ralonsoh> --> https://bugs.launchpad.net/neutron/+bug/2006603
15:20:56 <slaweq> https://32177b17610869e1b83a-af1192da167b817506a58f20e6af9357.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/dc3710e/testr_results.html
15:24:09 <slaweq> #action mtomaska to check and fix "no such process" error in kill cmd
15:24:20 <slaweq> #topic Tempest/Scenario
15:24:35 <slaweq> https://8efce70e72afb45d6ec7-62d3a5548ea094caef4a9963ba6c55d1.ssl.cf5.rackcdn.com/880461/6/check/neutron-ovs-tempest-multinode-full/1ee5b2f/testr_results.html
15:25:43 <slaweq> #action slaweq to open bug regarding shelve/unshelve failures
15:26:05 <slaweq> #topic On Demand
15:34:29 <slaweq> #endmeeting