#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:17 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:47)
    1. ACTION: slaweq to check dhcp issue in fullstack tests (slaweq, 15:03:06)
    2. https://review.opendev.org/c/openstack/neutron/+/878549 (mtomaska, 15:04:01)

  2. Stable branches (slaweq, 15:06:11)
  3. Stadium projects (slaweq, 15:07:49)
  4. Grafana (slaweq, 15:11:06)
  5. Rechecks (slaweq, 15:15:52)
  6. fullstack/functional (slaweq, 15:18:41)
    1. https://review.opendev.org/c/openstack/neutron/+/880934 (ralonsoh, 15:19:25)

  7. Tempest/Scenario (slaweq, 15:21:45)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/881391 (ralonsoh, 15:22:57)
    2. ACTION: ykarel to discuss with nova team and update neutron-tempest-plugin jobs (slaweq, 15:35:05)
    3. https://review.opendev.org/c/openstack/neutron/+/881464 (ykarel, 15:36:23)
    4. ACTION: lajoskatona to check with dnm patch stadium projects with py39 (slaweq, 15:39:21)
    5. https://opendev.org/openstack/openstack-zuul-jobs/src/branch/master/zuul.d/project-templates.yaml#L802 (ykarel, 15:41:31)


Meeting ended at 15:45:14 UTC (full logs).

Action items

  1. slaweq to check dhcp issue in fullstack tests
  2. ykarel to discuss with nova team and update neutron-tempest-plugin jobs
  3. lajoskatona to check with dnm patch stadium projects with py39


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with dnm patch stadium projects with py39
  2. slaweq
    1. slaweq to check dhcp issue in fullstack tests
  3. ykarel
    1. ykarel to discuss with nova team and update neutron-tempest-plugin jobs


People present (lines said)

  1. slaweq (86)
  2. ralonsoh (41)
  3. ykarel (26)
  4. lajoskatona (24)
  5. mtomaska (5)
  6. mlavalle (4)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.