15:00:16 <slaweq> #startmeeting neutron_ci
15:00:16 <opendevmeet> Meeting started Tue May  9 15:00:16 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:20 <ralonsoh> hi
15:00:26 <slaweq> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:00:32 <slaweq> ci meeting is beginning
15:00:36 <slaweq> on video this week
15:00:49 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:00:53 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:03 <slaweq> #topic Actions from previous meetings
15:02:14 <slaweq> slaweq to check dhcp issue in fullstack tests
15:02:22 <slaweq> Hopefully should be fixed with https://review.opendev.org/c/openstack/neutron/+/881798
15:03:54 <slaweq> ykarel to discuss with nova team and update neutron-tempest-plugin jobs
15:04:06 <slaweq> Patches https://review.opendev.org/q/topic:libvirt-tb-cache-size
15:07:35 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/882719
15:07:43 <slaweq> #action lajoskatona to check with dnm patch stadium projects with py39
15:08:25 <slaweq> #topic Grafana
15:10:49 <slaweq> #topic Rechecks
15:12:35 <slaweq> #topic fullstack/functional
15:12:49 <slaweq> neutron.tests.functional.agent.test_ovs_lib.OVSBridgeTestCase.test_cascading_del_in_txn
15:13:01 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e8d/881708/3/check/neutron-functional-with-uwsgi/e8db71a/testr_results.html
15:13:39 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f03/875809/8/check/neutron-fullstack-with-uwsgi/f030877/testr_results.html
15:13:51 <slaweq> looks like https://bugs.gentoo.org/831626 according to haleyb's comment there
15:14:24 <slaweq> https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&project=openstack%2Fneutron&result=TIMED_OUT&skip=0
15:14:59 <slaweq> https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&project=openstack%2Fneutron&branch=master&result=TIMED_OUT&skip=0
15:16:04 <slaweq> ralonsoh to check fullstack timeouts
15:16:20 <slaweq> #topic grenade
15:16:46 <slaweq> https://62d7f649dace698ad2d6-a1eedb38eefc88bab97a9b5aab34511e.ssl.cf5.rackcdn.com/881569/1/check/neutron-ovs-grenade-dvr-multinode/2bd9c8c/controller/logs/grenade.sh_log.txt
15:20:18 <slaweq> #action ykarel to update nova timeouts bug https://bugs.launchpad.net/neutron/+bug/2015065
15:20:49 <slaweq> #topic Periodic
15:21:02 <slaweq> neutron-functional-with-sqlalchemy-master
15:23:38 <slaweq> #endmeeting