#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:06)
    1. ACTION: lajoskatona to check with dnm patch stadium projects with py39 (slaweq, 15:04:43)
    2. https://github.com/eventlet/eventlet/issues/798 (ykarel, 15:08:30)

  2. Stable branches (slaweq, 15:13:03)
  3. Stadium projects (slaweq, 15:16:38)
  4. Grafana (slaweq, 15:19:35)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:19:42)

  5. Rechecks (slaweq, 15:21:19)
  6. fullstack/functional (slaweq, 15:26:30)
    1. ACTION: ralonsoh to check port creation timeout in functional tests (slaweq, 15:30:12)
    2. https://9551a11e9f70ee5b8295-ea25b0076b50bda9415898f3289d868a.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/f4897e4/testr_results.html (slaweq, 15:32:45)
    3. https://fb13014d32b897a8a583-51ad4c26deb09abcf5b0e79e0d0bdf13.ssl.cf5.rackcdn.com/883681/2/check/neutron-functional-with-uwsgi/4b6f09c/testr_results.html (slaweq, 15:32:49)
    4. ACTION: ralonsoh to check dvr_lifecycle timeouts in functional job (slaweq, 15:35:11)
    5. ACTION: mlavalle to check ovsdb command timeout in functional job (slaweq, 15:35:28)

  7. Periodic (slaweq, 15:36:42)
    1. ACTION: ralonsoh to check failing fips periodic jobs (slaweq, 15:38:52)

  8. On Demand (slaweq, 15:39:07)


Meeting ended at 15:45:28 UTC (full logs).

Action items

  1. lajoskatona to check with dnm patch stadium projects with py39
  2. ralonsoh to check port creation timeout in functional tests
  3. ralonsoh to check dvr_lifecycle timeouts in functional job
  4. mlavalle to check ovsdb command timeout in functional job
  5. ralonsoh to check failing fips periodic jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with dnm patch stadium projects with py39
  2. mlavalle
    1. mlavalle to check ovsdb command timeout in functional job
  3. ralonsoh
    1. ralonsoh to check port creation timeout in functional tests
    2. ralonsoh to check dvr_lifecycle timeouts in functional job
    3. ralonsoh to check failing fips periodic jobs


People present (lines said)

  1. slaweq (116)
  2. ykarel (24)
  3. lajoskatona (20)
  4. ralonsoh (14)
  5. mlavalle (7)
  6. opendevmeet (3)
  7. bcafarel (3)


Generated by MeetBot 0.1.4.