#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:04)
    1. https://bugs.launchpad.net/neutron/+bug/2007166/comments/9 (ykarel, 15:02:32)

  2. Stable branches (slaweq, 15:04:10)
    1. https://review.opendev.org/c/openstack/neutron/+/885045 (ykarel, 15:08:06)

  3. Stadium projects (slaweq, 15:09:51)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/887024 (lajoskatona, 15:10:37)
    2. ACTION: ralonsoh to remove networking-odl periodic jobs (slaweq, 15:12:59)
    3. https://zuul.openstack.org/buildset/bdb18cb84e3e411daaf23f7cb86ad1c5 (slaweq, 15:15:24)

  4. Grafana (slaweq, 15:21:14)
  5. Rechecks (slaweq, 15:24:54)
    1. https://etherpad.opendev.org/p/neutron-ci-meetings#L41 (slaweq, 15:25:17)

  6. fullstack/functional (slaweq, 15:27:20)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_709/886992/1/check/neutron-functional-with-uwsgi/70996ce/testr_results.html (slaweq, 15:27:40)
    2. https://review.opendev.org/c/openstack/neutron/+/886992 (slaweq, 15:28:22)
    3. ACTION: ralonsoh to check failed test_update_minimum_bandwidth_queue functional test (slaweq, 15:32:26)

  7. Tempest/Scenario (slaweq, 15:32:32)
    1. https://bugs.launchpad.net/neutron/+bug/2007166 (slaweq, 15:33:03)
    2. https://1e3bcd2e249bfc8aee18-7f77ff85d71aba60d48e1d6b772dec0b.ssl.cf2.rackcdn.com/885999/9/check/neutron-tempest-plugin-linuxbridge/93f0305/testr_results.html (slaweq, 15:33:38)
    3. ACTION: slaweq to move LB scenario job to periodic queue (slaweq, 15:37:11)
    4. https://review.opendev.org/c/openstack/neutron/+/883907 (ralonsoh, 15:38:36)

  8. Periodic (slaweq, 15:40:19)
    1. https://review.opendev.org/c/openstack/neutron/+/886961 (ralonsoh, 15:40:57)


Meeting ended at 15:43:42 UTC (full logs).

Action items

  1. ralonsoh to remove networking-odl periodic jobs
  2. ralonsoh to check failed test_update_minimum_bandwidth_queue functional test
  3. slaweq to move LB scenario job to periodic queue


Action items, by person

  1. ralonsoh
    1. ralonsoh to remove networking-odl periodic jobs
    2. ralonsoh to check failed test_update_minimum_bandwidth_queue functional test
  2. slaweq
    1. slaweq to move LB scenario job to periodic queue


People present (lines said)

  1. slaweq (102)
  2. ralonsoh (32)
  3. lajoskatona (13)
  4. ykarel (9)
  5. bcafarel (7)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. mlavalle (2)


Generated by MeetBot 0.1.4.