15:00:09 <slaweq> #startmeeting neutron_ci
15:00:09 <opendevmeet> Meeting started Tue Jul  4 15:00:09 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:09 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:20 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:02:36 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:53 <slaweq> #topic Actions from previous meetings
15:02:59 <slaweq> ralonsoh to remove networking-odl periodic jobs
15:03:31 <slaweq> ralonsoh to check failed test_update_minimum_bandwidth_queue functional test
15:03:47 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/887590
15:05:19 <slaweq> slaweq to move LB scenario job to periodic queue
15:05:53 <slaweq> ykarel to send follow up patch for ipv6 job failure
15:06:00 <slaweq> https://review.opendev.org/c/openstack/neutron/+/887142
15:06:33 <slaweq> #topic Stable branches
15:06:53 <bcafarel> https://bugs.launchpad.net/neutron/+bug/2025486
15:07:11 <bcafarel> fix backports: https://review.opendev.org/q/Id1328d7cba418fa7c227ae9db4fe83c09fd06035
15:07:11 <ralonsoh> #link https://review.opendev.org/q/Id1328d7cba418fa7c227ae9db4fe83c09fd06035
15:08:02 <slaweq> #topic Stadium projects
15:08:38 <lajoskatona> bagpipe fix: https://review.opendev.org/c/openstack/networking-bagpipe/+/887024
15:09:42 <slaweq> #topic Grafana
15:09:51 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:14:14 <slaweq> https://review.opendev.org/c/openstack/neutron/+/886961
15:14:45 <slaweq> https://review.opendev.org/c/openstack/neutron/+/880006
15:19:32 <slaweq> #action ralonsoh to try reduce concurency in functional job(s)
15:20:10 <slaweq> #topic fullstack/functional
15:20:32 <slaweq> https://ce11c0ee0a74ee8ebb7e-9c035ca54e1e355b36ad4d338836f375.ssl.cf2.rackcdn.com/884474/8/check/neutron-fullstack-with-uwsgi/ac36b87/testr_results.html
15:21:34 <slaweq> #topic Tempest/Scenario
15:21:42 <slaweq> https://9405e983985bd9b7eb91-5469ab4f5c2741453cb8b95135b2c449.ssl.cf1.rackcdn.com/886982/1/check/neutron-tempest-plugin-openvswitch-iptables_hybrid/2128985/testr_results.html
15:23:18 <slaweq> https://ccc35cfa38f56032f297-95ab28bd06b01f2c7089eb38812248e0.ssl.cf2.rackcdn.com/860766/17/check/neutron-ovs-tempest-dvr-ha-multinode-full/8993e46/testr_results.html
15:25:34 <slaweq> #topic Periodic
15:25:43 <slaweq> openstack-tox-py310-with-neutron-lib-master
15:26:07 <opendevreview> Fernando Royo proposed openstack/ovn-octavia-provider master: Fix port for Load Balancer Health Check for FIP  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/886603
15:29:33 <slaweq> #endmeeting