#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:54)
    1. https://review.opendev.org/c/openstack/neutron/+/887633 (ralonsoh, 15:03:12)

  2. Stable branches (slaweq, 15:04:11)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/862505 (ralonsoh, 15:07:03)
    2. https://review.opendev.org/c/openstack/networking-bgpvpn/+/888719 (ralonsoh, 15:07:07)

  3. Grafana (slaweq, 15:09:55)
  4. Rechecks (slaweq, 15:11:48)
  5. fullstack/functional (slaweq, 15:15:30)
    1. ACTION: slaweq to create LP about timeouts in functional job and assign it to mlavalle (slaweq, 15:23:37)
    2. https://284d785cc67babb2d75b-a8caf4f4ad4b0a7f74dab21fc6a45bed.ssl.cf2.rackcdn.com/886992/5/check/neutron-fullstack-with-uwsgi/0bcd7be/testr_results.html (slaweq, 15:32:20)
    3. ACTION: ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test (slaweq, 15:33:26)

  6. Tempest/Scenario (slaweq, 15:33:31)
    1. https://bugs.launchpad.net/neutron/+bug/2027817 (slaweq, 15:33:48)

  7. Periodic (slaweq, 15:36:44)
    1. https://bugs.launchpad.net/neutron/+bug/2028037 (slaweq, 15:37:04)
    2. ACTION: ralonsoh to check failing postgresql job (slaweq, 15:41:16)


Meeting ended at 15:42:53 UTC (full logs).

Action items

  1. slaweq to create LP about timeouts in functional job and assign it to mlavalle
  2. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
  3. ralonsoh to check failing postgresql job


Action items, by person

  1. mlavalle
    1. slaweq to create LP about timeouts in functional job and assign it to mlavalle
  2. ralonsoh
    1. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
    2. ralonsoh to check failing postgresql job
  3. slaweq
    1. slaweq to create LP about timeouts in functional job and assign it to mlavalle


People present (lines said)

  1. slaweq (103)
  2. ralonsoh (42)
  3. ykarel (13)
  4. mlavalle (6)
  5. racosta (4)
  6. opendevmeet (3)
  7. bcafarel (3)
  8. mtomaska (1)
  9. elvira (1)
  10. opendevreview (1)


Generated by MeetBot 0.1.4.