15:00:23 <slaweq> #startmeeting neutron_ci
15:00:23 <opendevmeet> Meeting started Tue Jul 25 15:00:23 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:23 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:28 <slaweq> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:00:31 <lajoskatona> o/
15:00:44 <lajoskatona> Hi slaweq, is this a video meeting week?
15:00:45 <mtomaska> o/
15:00:53 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:03 <Harry_vidc> #help
15:01:05 <ykarel> o/
15:01:33 <bcafarel> joining!
15:01:48 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:08 <slaweq> #topic Actions from previous meetings
15:02:14 <slaweq> slaweq to create LP about timeouts in functional job and assign it to mlavalle
15:02:22 <slaweq> Done https://bugs.launchpad.net/neutron/+bug/2028152
15:02:46 <slaweq> #action ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
15:02:53 <slaweq> ralonsoh to check failing postgresql job
15:03:01 <slaweq> Patch: https://review.opendev.org/c/openstack/neutron/+/888782
15:03:13 <slaweq> ykarel to add sanity check for dnsmasq 2.86
15:03:17 <slaweq> Patch https://review.opendev.org/c/openstack/neutron/+/889015
15:04:05 <slaweq> #topic Stable branches
15:05:03 <slaweq> https://review.opendev.org/c/openstack/governance/+/888771
15:06:30 <bcafarel> also https://lists.openstack.org/pipermail/openstack-discuss/2023-July/034350.html
15:07:15 <slaweq> #topic Stadium projects
15:08:07 <lajoskatona> https://meetings.opendev.org/meetings/neutron_ci/2023/neutron_ci.2023-07-18-15.00.log.html#l-36
15:09:56 <slaweq> #topic Grafana
15:11:07 <slaweq> #topic Rechecks
15:12:36 <opendevreview> Jakub Skunda proposed openstack/neutron-tempest-plugin master: Exercise to change test code  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/889295
15:12:39 <slaweq> #topic fullstack/functional
15:12:47 <slaweq> https://c233228ff15bb8e243c0-7d7c141142ffcc33921a4769f2c38bd1.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/5126dc6/testr_results.html
15:15:13 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2e/888932/2/gate/neutron-fullstack-with-uwsgi/e2e7175/job-output.txt
15:16:07 <opendevreview> Frode Nordahl proposed openstack/neutron master: Add extra router attributes for ECMP and BFD  https://review.opendev.org/c/openstack/neutron/+/874797
15:16:08 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Implement support for external-gateway-multihoming extension  https://review.opendev.org/c/openstack/neutron/+/874199
15:16:08 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Honor `enable_default_route_ecmp` attribute  https://review.opendev.org/c/openstack/neutron/+/878531
15:16:09 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Make scheduling of unhosted gateways aware of current transaction  https://review.opendev.org/c/openstack/neutron/+/874760
15:16:09 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Add helper for retrieving LR associated with LRP  https://review.opendev.org/c/openstack/neutron/+/873698
15:16:10 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Apply soft anti-affinity for LRs with multiple LRPs when scheduling  https://review.opendev.org/c/openstack/neutron/+/873699
15:16:10 <opendevreview> Frode Nordahl proposed openstack/neutron master: [ovn] Add support for enable_default_route_bfd attribute  https://review.opendev.org/c/openstack/neutron/+/878543
15:19:40 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2e/888932/2/gate/neutron-fullstack-with-uwsgi/e2e7175/controller/logs/screen-dstat.txt
15:23:23 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1f8/884474/11/check/neutron-fullstack-with-uwsgi/1f815e9/testr_results.html
15:25:01 <slaweq> https://1ed759072ade96a224cb-ce9ebe3ea1326bbb58a211f00836955d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-pyroute2-master/4c858a9/testr_results.html
15:26:58 <slaweq> #action mtomaska will check fullstack timeout while waiting for fake server to be alive
15:27:27 <slaweq> #topic Tempest/Scenario
15:27:37 <slaweq> https://e29606aade3009a4207d-11b479ab8ac0999ee2009c93a602f83a.ssl.cf2.rackcdn.com/889133/1/check/neutron-tempest-plugin-openvswitch/1cb8e28/testr_results.html
15:29:09 <slaweq> #topic grenade
15:29:34 <slaweq> https://98f8f65bc71a0b1d285d-886b3998800ca0a568489e700b5ac2aa.ssl.cf2.rackcdn.com/889133/1/check/neutron-ovs-grenade-dvr-multinode/f09f1fe/testr_results.html
15:29:34 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_13b/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-sqlalchemy-master/13bb894/testr_results.html
15:33:35 <mlavalle> https://review.opendev.org/c/openstack/neutron/+/887746
15:39:44 <slaweq> #endmeeting