#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:58)
    1. ACTION: ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test (slaweq, 15:02:36)

  2. Stable branches (slaweq, 15:07:31)
  3. Stadium projects (slaweq, 15:08:54)
  4. Grafana (slaweq, 15:15:03)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:15:40)

  5. Rechecks (slaweq, 15:17:29)
  6. Tempest/Scenario (slaweq, 15:20:47)
  7. Periodic (slaweq, 15:24:55)
    1. ACTION: ykarel to check broken centos periodic jobs (slaweq, 15:26:13)
    2. ACTION: mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job (slaweq, 15:28:29)

  8. on demand (slaweq, 15:28:51)


Meeting ended at 15:30:37 UTC (full logs).

Action items

  1. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
  2. ykarel to check broken centos periodic jobs
  3. mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job


Action items, by person

  1. mtomaska
    1. mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job
  2. ykarel
    1. ykarel to check broken centos periodic jobs


People present (lines said)

  1. slaweq (68)
  2. lajoskatona (17)
  3. mtomaska (8)
  4. bcafarel (5)
  5. ykarel (4)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.