15:01:05 <slaweq> #startmeeting neutron_ci
15:01:05 <opendevmeet> Meeting started Tue Aug  8 15:01:05 2023 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:05 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:16 <mtomaska> o/
15:01:24 <slaweq> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:31 <slaweq> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:02:14 <slaweq> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:03:22 <slaweq> #topic Actions from previous meetings
15:03:29 <slaweq> ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
15:03:37 <slaweq> #action ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
15:03:44 <slaweq> ykarel to check broken centos periodic jobs
15:04:11 <slaweq> https://bugs.launchpad.net/neutron/+bug/2029335
15:04:11 <slaweq> https://review.opendev.org/c/openstack/devstack/+/890280
15:04:11 <slaweq> https://review.opendev.org/#/q/Icd99f467d47aaafaaf3ee8f2a3c4da08842cb672
15:06:26 <opendevreview> Lucas Alvares Gomes proposed openstack/neutron master: [OVN] ovn-db-sync check for router port differences  https://review.opendev.org/c/openstack/neutron/+/890799
15:08:11 <slaweq> mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job
15:08:41 <mtomaska> https://opendev.org/openstack/neutron/src/branch/master/neutron/db/migration/cli.py#L84
15:14:02 <slaweq> #action mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job
15:14:10 <slaweq> #topic Stable branches
15:14:53 <slaweq> #topic Stadium projects
15:17:48 <slaweq> #action lajoskatona will send DNM patch for neutron-dynamic-routing to check jobs
15:17:59 <slaweq> #topic Grafana
15:19:27 <slaweq> #topic Rechecks
15:22:53 <opendevreview> Lucas Alvares Gomes proposed openstack/neutron master: [OVN] ovn-db-sync check for router port differences  https://review.opendev.org/c/openstack/neutron/+/890799
15:29:49 <slaweq> #topic Tempest/Scenario
15:30:22 <slaweq> https://cfc27c554a994f35be4e-76bf72ffc642f12cb8e7d8393148d522.ssl.cf5.rackcdn.com/874797/41/gate/neutron-ovn-tempest-ipv6-only-ovs-release/8162e79/testr_results.html
15:32:54 <mtomaska> yep installing master deps right now
15:34:17 <slaweq> #endmeeting