#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:39 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:56)
    1. https://review.opendev.org/c/openstack/neutron/+/890939 (mtomaska, 15:03:55)
    2. ACTION: ralonsoh to check n-d-r os-ken jobs and open LP related to it (slaweq, 15:14:27)

  2. Stable branches (slaweq, 15:14:39)
  3. Stadium projects (slaweq, 15:16:30)
  4. Grafana (slaweq, 15:20:56)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:22:00)

  5. Rechecks (slaweq, 15:24:15)
  6. fullstack/functional (slaweq, 15:25:44)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8a2/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/8a279fa/testr_results.html (slaweq, 15:26:08)
    2. ACTION: ralonsoh to check failure in the neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_maintenance.TestMaintenance.test_port_forwarding (slaweq, 15:27:52)

  7. Tempest/Scenario (slaweq, 15:28:25)
    1. https://cbf8616008e0e2c2dfec-9346de3bff5d83c6d90eefafd8632b44.ssl.cf1.rackcdn.com/884474/13/check/tempest-integrated-networking/0e81b62/testr_results.html (slaweq, 15:28:45)

  8. grenade (slaweq, 15:32:13)
  9. Periodic (slaweq, 15:34:50)
    1. ACTION: ralonsoh to check Centos 9 stream jobs failures (slaweq, 15:37:40)
    2. ACTION: slaweq to check fips fullstack job failures (slaweq, 15:38:13)

  10. On Demand (slaweq, 15:38:43)


Meeting ended at 15:48:13 UTC (full logs).

Action items

  1. ralonsoh to check n-d-r os-ken jobs and open LP related to it
  2. ralonsoh to check failure in the neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_maintenance.TestMaintenance.test_port_forwarding
  3. ralonsoh to check Centos 9 stream jobs failures
  4. slaweq to check fips fullstack job failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to check n-d-r os-ken jobs and open LP related to it
    2. ralonsoh to check failure in the neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_maintenance.TestMaintenance.test_port_forwarding
    3. ralonsoh to check Centos 9 stream jobs failures
  2. slaweq
    1. slaweq to check fips fullstack job failures


People present (lines said)

  1. slaweq (102)
  2. ralonsoh (29)
  3. ykarel (19)
  4. lajoskatona (15)
  5. frickler (9)
  6. mlavalle (6)
  7. opendevmeet (3)
  8. bcafarel (3)
  9. haleyb (3)
  10. mtomaska (2)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.