15:00:42 <ykarel> #startmeeting neutron_ci
15:00:42 <opendevmeet> Meeting started Tue Aug 29 15:00:42 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:42 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:52 <ykarel> bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:01 <ykarel> ping
15:01:07 <mtomaska> o/
15:01:10 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:14 <lajoskatona> o/
15:01:59 <ykarel> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:02:26 <ykarel> #topic Actions from previous meetings
15:02:34 <ykarel> ralonsoh to check n-d-r os-ken jobs and open LP related to it
15:02:42 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2032738
15:03:16 <ykarel> ralonsoh to check failure in the neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_maintenance.TestMaintenance.test_port_forwarding
15:03:35 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/893028
15:03:48 <ykarel> ralonsoh to check Centos 9 stream jobs failures
15:04:00 <ykarel> slaweq to check fips fullstack job failures
15:04:07 <ykarel> #link https://review.opendev.org/c/openstack/devstack/+/892395
15:04:27 <ykarel> #topic Stable branches
15:05:12 <ykarel> bernard is out this week, but noticed all green this week
15:06:05 <lajoskatona> https://review.opendev.org/c/openstack/governance/+/888771
15:09:25 <ykarel> #topic Stadium projects
15:09:32 <ykarel> unit test jobs in neutron-dynamic-routing, tap-as-a-service, neutron-fwaas
15:09:32 <ykarel> https://zuul.openstack.org/build/cce6946a97a14006bcd6addfb2dbf873
15:10:08 <slaweq> unmaintained branches resolution https://review.opendev.org/c/openstack/governance/+/888771
15:10:31 <ralonsoh> --> AttributeError: module 'neutron_lib.db.model_base' has no attribute 'HasProjectPrimaryKeyIndex'
15:12:15 <ykarel> #action lajoskatona to check failures for bagpipe and check use of master neutron in stadium projects
15:12:27 <ykarel> #topic Grafana
15:12:32 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:13:28 <ykarel> #topic Rechecks
15:17:14 <ykarel> #topic On Demand
15:20:16 <opendevreview> Merged openstack/neutron stable/2023.1: [OVN][Trunk] Set the subports correct host during live migration  https://review.opendev.org/c/openstack/neutron/+/892856
15:21:59 <ykarel> #endmeeting