#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:48)
  2. Stable branches (ykarel, 15:09:13)
  3. Stadium projects (ykarel, 15:12:03)
    1. https://zuul.openstack.org/builds?job_name=networking-bagpipe-openstack-tox-py310-with-sqlalchemy-main&project=openstack/networking-bagpipe (ykarel, 15:13:01)
    2. https://zuul.openstack.org/builds?job_name=networking-bagpipe-tempest&project=openstack%2Fnetworking-bagpipe&branch=master&skip=0 (ykarel, 15:13:12)

  4. Grafana (ykarel, 15:13:25)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:13:31)

  5. Rechecks (ykarel, 15:18:35)
  6. Unit tests (ykarel, 15:20:16)
    1. There was issue with unit test job running with sqlalchemy/alembic main branches (ykarel, 15:21:30)

  7. fullstack/functional (ykarel, 15:22:00)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b18/892890/2/gate/neutron-functional-with-uwsgi/b18c02c/testr_results.html (ykarel, 15:23:33)
    2. https://e872331dabdf974ff450-5a66e2fcfa24aae6b75c2058251d7e58.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/c431c66/testr_results.html (ykarel, 15:24:04)
    3. https://review.opendev.org/#/q/I2370ea2f96e2e31dbd43bf232a63394388e6945f (ykarel, 15:25:00)
    4. https://157ba513c840b85e5d0e-e65fbda5c4a8fc14eb81d398bd7b0a80.ssl.cf5.rackcdn.com/892896/1/gate/neutron-functional-with-uwsgi/0acdecd/testr_results.html (ykarel, 15:26:49)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_2a0/892897/1/gate/neutron-functional-with-uwsgi/2a03caa/testr_results.html (ykarel, 15:30:20)
    6. ACTION: ralonsoh to open bug for Timeout exception with self.mech_driver.nb_ovn.ovsdb_connection.stop() (ykarel, 15:36:41)
    7. https://2df199e43476e3c732e7-3130556d487e5cec46a1ba3d1eaa7fda.ssl.cf5.rackcdn.com/892890/2/gate/neutron-fullstack-with-uwsgi/209726b/testr_results.html (ykarel, 15:37:36)
    8. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_da8/892869/3/check/neutron-fullstack-with-uwsgi/da88e54/testr_results.html (ykarel, 15:37:45)
    9. ACTION: slaweq to check failures with fullstack test test_l2_agent_restart (ykarel, 15:40:46)
    10. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_4fb/893543/1/check/neutron-fullstack-with-uwsgi/4fba5fb/testr_results.html (ykarel, 15:41:55)
    11. https://c7cd1f2001ec5f5b729f-4854ed941a7816d1225c43ae9b456d0e.ssl.cf2.rackcdn.com/893143/1/check/neutron-fullstack-with-uwsgi/9137417/testr_results.html (ykarel, 15:42:03)
    12. ACTION: lajoskatona to check failures with fullstack test test_configurations_are_synced_towards_placement (ykarel, 15:42:34)

  8. Tempest/Scenario (ykarel, 15:45:18)
  9. Periodic (ykarel, 15:45:47)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&branch=master&skip=0 (ykarel, 15:46:03)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ipv6-only-ovs-master&job_name=neutron-ovn-tempest-ovs-master-centos-9-stream&project=openstack%2Fneutron&skip=0 (ykarel, 15:46:48)
    3. https://review.opendev.org/c/openstack/neutron/+/893700 (ykarel, 15:47:46)

  10. On Demand (ykarel, 15:48:57)


Meeting ended at 15:52:15 UTC (full logs).

Action items

  1. ralonsoh to open bug for Timeout exception with self.mech_driver.nb_ovn.ovsdb_connection.stop()
  2. slaweq to check failures with fullstack test test_l2_agent_restart
  3. lajoskatona to check failures with fullstack test test_configurations_are_synced_towards_placement


Action items, by person

  1. lajoskatona
    1. lajoskatona to check failures with fullstack test test_configurations_are_synced_towards_placement
  2. ralonsoh
    1. ralonsoh to open bug for Timeout exception with self.mech_driver.nb_ovn.ovsdb_connection.stop()
  3. slaweq
    1. slaweq to check failures with fullstack test test_l2_agent_restart


People present (lines said)

  1. ykarel (97)
  2. ralonsoh (28)
  3. lajoskatona (18)
  4. slaweq (8)
  5. mlavalle (5)
  6. opendevmeet (3)
  7. mtomaska (1)
  8. Continuity_ (1)


Generated by MeetBot 0.1.4.